Que le pasa a mi Pro Tools ?

#1 el 08/10/2007
Publicidad
Buenas,

como algunos sabrán, mi Pro Tools nuevo no se abre desde hace casi 3 meses que lo compré, pues todavía no he encontrado el problema. Alguien entiende los informes que se generan para ver donde está el fallo ?

He aquí el informe:

Date/Time: 2007-10-08 17:34:44.313 +0200
OS Version: 10.4.9 (Build 8P2137)
Report Version: 4

Command: Pro Tools LE
Path: /Applications/Digidesign/Pro Tools/Pro Tools LE.app/Contents/MacOS/Pro Tools LE
Parent: WindowServer [61]

Version: 7.3.1cs4 (7.3.1f129)

PID: 218
Thread: 0

Exception: EXC_BAD_ACCESS (0x0001)
Codes: KERN_PROTECTION_FAILURE (0x0002) at 0x00000000

Thread 0 Crashed:
0 libSystem.B.dylib 0x9000271a strchr + 10
1 com.digidesign.framework.DSI 0x01f0e127 RescanPeripherals + 779
2 com.digidesign.framework.DSI 0x01f0905f InitSADriver + 57
3 com.digidesign.framework.DAE 0x0337e393 FicSetProgressListener + 101
4 com.digidesign.ProToolsLE 0x00627a2d start + 6444161
5 com.digidesign.ProToolsLE 0x007e57cc start + 8270368
6 com.digidesign.ProToolsLE 0x00d52399 start + 13958637
7 com.digidesign.ProToolsLE 0x000026ae start + 258
8 com.digidesign.ProToolsLE 0x000025d5 start + 41

Thread 1:
0 libSystem.B.dylib 0x90048e07 semaphore_timedwait_signal_trap + 7
1 ...ple.CoreServices.CarbonCore 0x90ce20b7 TSWaitOnSemaphoreCommon + 163
2 ...ple.CoreServices.CarbonCore 0x90ce909d TimerThread + 87
3 libSystem.B.dylib 0x90024147 _pthread_body + 84

Thread 2:
0 libSystem.B.dylib 0x90048e07 semaphore_timedwait_signal_trap + 7
1 ...ple.CoreServices.CarbonCore 0x90ce20b7 TSWaitOnSemaphoreCommon + 163
2 ...ple.CoreServices.CarbonCore 0x90cecbad DeferredTaskThread + 57
3 libSystem.B.dylib 0x90024147 _pthread_body + 84

Thread 0 crashed with X86 Thread State (32-bit):
eax: 0x00000000 ebx: 0x01f0e085 ecx: 0x0000002e edx: 0x00000011
edi: 0xbffff46c esi: 0x00000000 ebp: 0xbffff438 esp: 0xbffff438
ss: 0x0000001f efl: 0x00010282 eip: 0x9000271a cs: 0x00000017
ds: 0x0000001f es: 0x0000001f fs: 0x00000000 gs: 0x00000037

Cuando se empieza a abrir se para donde dice < Initializing hardware DSI > y entonces sale el famoso mensajillo < Aplicación Pro Tools se ha cerrado inesperadamente >. Lo uso todo correctamente, el Mac es compatible y aprobado, he repasado todas las recomendaciones y problemas conocidos por Digidesign, llevo 3 meses buscando el fallo...
Mi M-box2 Mini funciona, el MacBook Pro también, todo perfecto y Pro Tools no se abre. Increíble amigos !!!

Web: http://www.soundpact.com
Facebook: http://www.facebook.com/soundpact

Subir
#2 el 08/10/2007
Siento tu desesperación, sé que llevas tiempo con esto, he intentado ayudarte en varias ocasiones, pero no se me ocurre nada que no hayas probado ya, independientemente del problema que sea, recuerda que cada vez que una aplicación se cierra inesperadamente, por norma, hay que tirar las preferencias de dicha aplicación, vaciar papelera y volver a abrir la aplicación, pero. . . . . . esto ya lo sabrás
Instalaste la 10.4.9 Combo en modo seguro, ¿verdad?
¿No habrás actualizado Quicktime a más de 7.1.6?
¿Algún programa nuevo que funcione en back? míralo en Monitor de actividad en Utilidades, algo está dando por culo a PT. . . .

Me cuentas, mañana vuelvo :wink:

http://www.myspace.com/saldoinsuficiente

Subir
#3 el 10/10/2007
Hola ManSon,

en primer lugar gracias por tu atención, ( no quiero ser pesado pero te agregé en Myspace - llevo tu en mi MP3 desde hace 1 año, mola mucho!!!... )

Mi versión de Quicktime es la 7.1.3., tengo deshabilitada la actualización automática...

El Mac OS X 10.4.9 Combo lo instalé de manera habitual, no sé que significa instalar en modo seguro ( llevo con Mac 2 años, no controlo aún demasiado todo el tema... )

Tampoco entiendo que significa que un programa funcione en back....miré el monitor de actividad y la única cosa rara que vi es que el Dreamweaver 2004 que utilizo no es para Intel, sino para PPC - y funciona con mi MacBook Pro, pero esto de Pro Tools me pasó antes de instalarlo. Aparte de eso uso Office 2004, Photoshop, Amule y poco más, el resto es el software que viene de fábrica...

Debe ser cierto que algo le está dando por culo a Pro Tools porque cuando reinstalé mi Mac Os X original 10.4.8., Pro Tools arrancaba sin problemas, hasta que un día se jodió y no sé porqué ( no hize absolutamente nada, fue acabar, apagar el equipo, irme de vacaciones, abrir y ya no arrancaba - le habrá sentado mal el vuelo ? jaja ). Estoy seguro de que si vuelvo a instalar mi MAC OS original y formateo funcionará, pero no es la solución, me gustaría averiguar que es lo que pasa, tengo en el Mac un monton de cosas de trabajo y es un rollo formatear, hacer backups y todo eso. Total, si desconozco el problema me volverá a pasar.

Mi mayor duda es que si debo llamar a Digidesign o no, porque realmente no sé si el fallo está en mi configuración o es que podría estar mal el producto en sí ?????

Saludos.

Web: http://www.soundpact.com
Facebook: http://www.facebook.com/soundpact

Subir
#4 el 10/10/2007
La verdad es que no entiendo esos informes, pero veo un fallo kernel ¿no?, te aconsejo que lo enseñes y expliques tu problema en Macuarium, en la zona de Soporte tecnico de Mac OS X o en Zona Musical
http://www.macuarium.com/foro/index.php?showforum=8
http://www.macuarium.com/foro/index.php?showforum=11
A ver si hay suerte
Un Saludo

PD.Para instalar una actualización de sistema operativo, es aconsejable:
1ºbajarse la combo
2ºReparar permisos
3ºReiniciar con la tecla Mayúsculas pulsada(la pequeña)(MODO SEGURO)
4ºInstalar la Combo
5ºReiniciar normalmente, reiniciará dos veces (normal)
6ºReparar permisos de nuevo
7ºA funcionar

Por cierto ya está disponible 7.3.1cs5, por probar. . . .

http://www.myspace.com/saldoinsuficiente

Subir
#5 el 10/10/2007
He hecho exactamente lo que me has dicho, he reinstalado la Combo en modo seguro y me instalé la cs5, todo reparando los permisos antes y despues de instalar...sigue igual :-) Manana me meto en macuarium a ver...

Gracias y saludos.

Web: http://www.soundpact.com
Facebook: http://www.facebook.com/soundpact

Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.