Live no me reconoce un Vst instrument en concreto

#1 por peich el 11/01/2011
Hola. Tengo instalado Live 8 con varios plugins vst. Todos funcionan perfectamente y live me los reconoce. Pero hay un vst en concreto (Edirol Orchestral) que no me lo reconoce.

El "dll" del plugin se encuentra donde el resto (en la carpeta de VST) y el plugin está bien instalado. De hecho cuando abro Cubase me lo reconoce perfectamente al igual que el resto de plugins.

Pero en Ableton Live no aparece en la carpeta de los vst. ¿Qué podría ser?
Subir
#2 por macki el 12/01/2011
Le has dado a rescanear pluggings en preferencias?

Macki

Subir
#3 por mr_scott el 12/01/2011
quizas no sea compatible el vst con live.

por ejemplo,tengo una reverb vst que solo funciona en cubase,es de lexicom.

suerte y saludos!!

DJM 500
2x Denon DNS 3500
2x Technics SL 1200 MKII
Novation Launchpad
BCR 2000
TraKtor Scratch Pro 2
SoundBite Micro

Subir
#4 por fpgaona el 16/01/2011
Hola, prueba a desinstalarlo y vuelvelo a instalar, cuando te pregunte donde quieres instalar el plugin dejalo instalar donde ponga por defecto, que probablemente sea en la carpeta plugins de cubase. A lo mejor al moverlo para organizarlo te crea el conflicto. Ya me contarás.

Saludos.

modobelica.bandcamp.com

Subir
#5 por Solid el 16/01/2011
es muy posible que sea de una versión VST que no reconozca Live... pero también puede ser alguna otra cosa...

tiene caracteres raros el nombre del archivo .dll??

Mi Música y programa en Soundcloud :)
Facebook del programa:)

Subir
#6 por Solid el 16/01/2011
has mirado en el foro de ableton si hay alguna entrada con problemas con ese plug?

Mi Música y programa en Soundcloud :)
Facebook del programa:)

Subir
#7 por peich el 22/01/2011
Perdón por tardar en responder. Desde que está la nueva versión de hispasonic, no me envia a mi correo notificaciones de respuestas; no se porqué.

Supongo que será que ese Vst no es compatible con live. Ya probé a instalarlo varias veces en diferentes carpetas. El vst es un "dll" normal y corriente.

Como dice Solid, miraré si ese plugin en concreto no es compatible con ableton.

Gracias por las respuestas
Subir
#8 por fpgaona el 22/01/2011
Hola, yo lo tengo instalado con live 8.2.1 y en todas las versiones me ha ido bien. A mi me ha dado ese problema en alguna ocasión cuando lo he intentado intalar en una carpeta concreta, prueba lo que te he dicho que es lo mas problable que te suceda.

Un saludo.

modobelica.bandcamp.com

Subir
mod
#9 por Carlos R el 22/01/2011
Prueba a actualizarlo, a ver si no tienes la ultima version.
Subir
#10 por peich el 22/01/2011
Eso mismo estoy intentando hacer ahora... A ver que tal
Subir
#11 por critical el 21/03/2013
Hola peich, aquí tienes la solución que le dí a otro hispasónico con el mismo problema:

http://www.hispasonic.com/foros/live-no-reconoce-voxengo-span/425944#post3522054

Es importante que vayas paso a paso.
Cualquier cosa que no entiendas me preguntas sin problema.

Nota: El proceso es exactamente el mismo sea cuál sea el plugin (por eso te sirve aunque se trate de Voxengo Span).

¿Quieres una tienda On-line para vender tu música?
http://www.ksiete.com

Para escuchar mi música, visita:
http://www.khrome.org
http://www.acidplanet.com/khrome
http://indabamusic.com/people/khrome

Subir
#12 por Ronald Pineda el 05/03/2014
Solución caso particular. Me paso con el Effectrix.dll

El vst puede estar configurado para 64 Bits y tu Ableton esta a 32 Bits o viceversa. Fíjate en la instalación del vst si te permite seleccionar 64 o 32 bits escoge la que te convenga o si no sabes pones las 2 opciones, luego debes ubicar donde se instalaron ( en mi caso uno estaba en Archivos de programa y el otro en Archivos de programa (x86); en sus respectivas carpetas), copias el .dll y lo llevas a tu carpeta de vst.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo