logic 8 y digi 003 en leopard?

#1 por amaranto_26 el 08/06/2010
Muy buenas. Soy nuevo por aquí y tengo un problema, que raro verdad?
Tengo un mac pro de los primeros que salieron, una digi003 que solo uso con logic pro8, bajo tiger.
Quiero actualizarlo a leopard. Una vez lo hice, nada mas salir leopard y ni logic ni digi003 abrían, daban error.
No se si hay actualizacione gratuitas...
La digi003 la uso para logic8 y no uso para nada protools.
Hay alguna posibilidad de pasar y que no me cueste nada?


Gracias
Subir
#2 por elchupa el 13/06/2010
Pues es cosa del driver de tu digi ve a la web de digidesign y bajate el coreaudio mas actual seguro que funciona ya nos cuentas.

"DANDO LA NOTA" http://www.myspace.com/cadizland

Subir
#3 por Pol75 el 16/06/2010
pues yo tengo el mismo sistema y funciona todo perfecto, talvez deberías descargar Leopard pero la última versión, luego descargar la actualización de seguridad. También es bueno que descarges PT8.3.2 no sé si es el último, pero te bajará consigo la última actualización del Core, para amarrar bien la digi con Logic Pro....

Suerte!
Subir
#4 por zafy el 31/10/2012
#3
tienes digi 003 rack o controladora? porque yo el problema que tengo que aun funcionando el core la vista previa del las canciones en finder no me funciona ni el logic suena super raro.

yo y mi yo y mi...sss circunstancias

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo