Logic se cuelga al hacer Bounce. Ayuda por favor!

#1 por lukmarchess el 12/02/2012
Hola hispasonicos! Necesito que me ayuden..

El problema es el siguiente:

Luego de mezclar cuando decido hacer el bounce, le doy click a la opción "Bounce" y Logic se cuelga y la única solución es forzar salida.
Lo que he pensado es que antes, cuando me funcionaba, al dale la opción "bounce" la lectora de discos interna hacia un ruido como si se prepare para leer un disco. Ahora la lectora y copiadora de discos me ha dejado de funcionar un 80 % o a veces no funciona. Será esta la razón por la que no me deje bouncear?

Es muy raro, he buscado en internet y no encuentro solución.

Trabajo con Logic pro 9.0.6 Macbook pro 17" intel core 2 duo 2,4ghz 160 GB y 4GB de ram

Agradezco todo tipo de ayuda. Esto es bastante urgente ya que tengo las mezclas hechas pero no puedo exportarlas del logic para masterizar.

Un saludo a todos,

Lucas.
Subir
mod
#2 por Jordi Torres el 13/02/2012
Desactiva la opción incluir final de audio en la ventana bounce.

J.
Subir
#3 por lukmarchess el 13/02/2012
Gracias J por responder. Pero no llegaba a abrir la ventana con las opciones del bounce. Se colgaba en el instante que le daba al botón.

Luego descubrí que cualquier actividad que tenga que ver con la lectora de discos se me colgaba. Por ejemplo la aplicación de utilidad de discos. Esta se cuelga.

Buscando en otros foros de apple me pasaron la solución. Lo que hay que hacer es un reseteo de la memoria del sistema.

POR SI ALGUIEN TIENE ESTE PROBLEMA, AQUI DEJO LOS PASOS PARA SOLUCIONARLO (Yo lo hice con macbook pro 3.1) :

1.- quitar la bateria y el cable de alimentacion
2.- apretar la tecla encendido por 20 segundos (sin la bateria ni el cable de alimentacion)
3.- colocar nuevamente la bateria
4.- encender la maquina apretando las teclas cmd+alt+p+r al mismo tiempo,
escucharas el sonido de inicio de tu mac os y automaticamente se reiniciará, cuando por segunda ocasión vuelvas a escuchar el sonido de inicio podrás soltar las teclas cmd+alt+p+r

Espero que le sirva a alquien.

Un saludo!!
Subir
mod
#4 por Jordi Torres el 13/02/2012
#3 Bueno, me alegro de que lo hayas resuelto con una combinación de reseteo al SMC y la PRAM!

Saludos,

J.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo