Logic incompatibilidad waves con Mavericks

#1 por elser el 04/03/2014
Buenas,

ando maldiciendo Mavericks, ayer mismo por la noche me lo instalé y hoy al iniciar logic express 9.1.8 veo que los waves más de uno es incompatible (adjunto pantallazo). EN el pantallazo sale una ventana con toda la lista de plugins sale los que se han validado correctamente y los que su validación ha sido "fallida".

En los que su validación ha sido "fallida" los he selecciona porqué deseo que estén disponibles y algunos se han validado correctamente después de hacer eso, otros no.

Otra opción que veo es la de "restaurar y volver explorar la selección"

No sé si hacerlo... tengo un pánico horrible, estoy en mitad de un proyecto y no se me ocurre otra cosa que actualizar el software, supongo que por aquello de "te irá más rápido" y me imaginaba a mi logic fluyendo a velocidades vertiginosas... se me contagió la inocencia...

A lo que iba, sé me puede joder un proyecto? Si restauro y me acepta los plugins seguirán intactos o habrá hecho algun tipo de reset y los presets que yo he creado no estarán guardados? Esas son mis grandes preocupaciones...


Gracias hispasonicos!
Archivos adjuntos:
2014-03-04 20.31.56.png
BBCode:
Subir
mod
#2 por Jordi Torres el 04/03/2014
La versión 8 de Waves solo es compatible hasta Lion 10.7.x:

http://www.waves.com/support/tech-specs/system-requirements

J.
Subir
#3 por elser el 04/03/2014
Es imposible yo tenía la 10.8.9, ahora tengo la 10.9.2 y los waves me servían
Subir
mod
#4 por Jordi Torres el 04/03/2014
#3

Mountain Lion solo llegó hasta 10.8.5.

Por otro lado, lo de la incompatibilidad con Mavericks lo dice el propio desarrollador. Si a ti te funcionaba con Mountain Lion, muy bien, quizás debas contactar con el soporte de Waves a ver que te dicen.

Saludos,

J.
Subir
#5 por elser el 05/03/2014
Ya está arreglado, conseguí que compatibilizaran todos!

Saludos
Subir
mod
#6 por Jordi Torres el 05/03/2014
#5 Muy bien! Y que hiciste para que funcionara :?:

J.
Subir
#7 por elser el 05/03/2014
PUES SI te fijas en el pantallazo... todos aquellos que pone "validación fallida" los he seleccionado hasta que me los ha aceptado sencillo aunque costó en términos temporales
Subir
mod
#8 por Jordi Torres el 05/03/2014
#7 Si, ese un método conocido para "forzar" la validación de plug-ins que por algún motivo no validan a la primera...ojalá no tengas ningún otro problema con ellos sabiendo que según Waves no son compatibles (quizás "no oficialmente soportados" sería más apropiado).

Saludos,

J.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo