Logic Pro 9.1.1

  • 2
#16 por Moccho el 04/04/2010
feral escribió:
una cosa , y es que cada vez que le doy a crear pista de instrumento me crea por defecto un EVP88 con su configuracion de canal incluido, alguna manera de solucionar esto de manera "no manual" ????



Hombre otra opción mucho más sencilla, es simplemente desmarcar la casilla "abrir biblioteca" que aparece en la ventana de nueva pista.

[attachment=0:3csv1dks]nueva pista2.jpg[/attachment:3csv1dks]
Archivos adjuntos:
nueva pista2.jpg
BBCode:

Cuando subas al monte, recoge tu basura ¡¡cojones!!

Subir
#17 por Moccho el 04/04/2010
ActiveDSP escribió:
tengo el 9.0.2, puedo instalar el 9.1.1 directamente? o tengo que instalar el 9.1 y despues 9.1.1???


No es necesario, lo puedes hacer directamente. O por lo menos así lo hice yo, pasé del 9.0.0 al 9.1.1 y no he tenido ningún problema.

Cuando subas al monte, recoge tu basura ¡¡cojones!!

Subir
#18 por powerstudios el 05/04/2010
en todo caso cuando no puedes el logic te avisa,
te dice que necesitas una versión anterior,si todo esta bién pues te tactuliza sin más,
es lo que me gústa de logic,tiene inteligencia artificia, :lol:
:wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#19 por powerstudios el 05/04/2010
te actualiza sin más,sorry¡¡¡¡¡¡ :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#20 por EAC el 14/04/2010
acabo de formatear el mac y he instalado snow leapard de nuevo y he actualizado a la version 10.6.3. despues he instalado logic 9 y una vez instaladas las dos cosas me he ido a descargar actualizaciones pendientes entre las cuales estaba la actualizacion de logic a 9.1.1 y le he dicho descargar y actualizar el caso es que cuando ha terminado me voy a aplicaciones y me aparece solo el logic 9.0.0.
¿puede que no me haya actualizado el logic? el caso es que cuando he mirado en informe de actualizaciones entre otras actualizaciones aparecia la de logic 9.1.1.

puede ser debido a eso que no me arranque logic cuando intento abrirlo porque tengo snow leapord 10.6.3 y logic 9.0.0. y la version original sea incompatible con el snow leopard 10.6.3?

de todos modos me voy a descargar la version 9.1.1 de logic manualmente y hare la actualizacion porque espero que el fallo que me da logic al arrancar y que no hace que no se abra sea debido a eso.


por otro lado pongo aqui un comentario que he visto en internet en relacion a la version snow leopard 10.6.3 y su influencia sobre logic:

Apple actualiza Snow Leopard a la versión 10.6.3 para corregir errores:
Los chicos de Apple en Cupertino, California han actualizado su actual sistema operativo estrella, Mac OS X Snow Leopard de la versión 10.6.2 a la 10.6.3 con la posibilidad de corregir varios fallos que mejoran la estabilidad, compatibilidad y la seguridad del sistema.

Se ha mejorado la fiabilidad y compatibilidad de QuickTime X.
Se han solucionado los problemas de compatibilidad con aplicaciones OpenGL.
Se ha corregido un problema que causaba la visualización incorrecta de los colores de fondo de los mensajes en Mail.
Se ha resuelto un problema que impedía abrir en aplicaciones Rosetta archivos con el carácter # o & en el nombre.
Se ha solucionado un problema que impedía copiar archivos en servidores de archivos Windows.
Se ha mejorado el funcionamiento de Logic Pro 9 y Main Stage 2 en la modalidad de 64 bits.
Se ha mejorado la fiabilidad de la entrada en reposo y de la reactivación del sistema cuando se utiliza la función de activación por petición a través de Bonjour.
Se ha corregido un problema relacionado con los colores de los contenidos HD en iMovie.
Se ha mejorado la fiabilidad de la impresión.
Se han solucionado los problemas de los eventos recurrentes de iCal que aparecían al estar conectado a un servidor Exchange.
Se ha mejorado la fiabilidad de los dispositivos de entrada USB de otros fabricantes.
Se ha corregido la aparición de píxeles oscuros, brillantes o bloqueados durante la visualización de vídeo de la cámara iSight integrada en ordenadores iMac (finales de 2009).
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo