Logic Pro X y Batería Eléctrica MIDI

#1 por barry17 el 10/10/2013
que tal foreros... antes que nada felicidades por el sitio, este es mi primer post aqui, he estado merodeando en el sitio y he encontrado mucha info util, pero esta vez estoy en blanco...

Tengo Logic Pro X, una batería Yamaha DTXplorer y una Macbook Pro 13" con i7 y 8Gb en ram. La batería está conectada con un cable midi-usb a la Macbook. Tuve problemas con el mapeo de la bateria y lo resolvi con el MidiPipe, pero ahora pasa algo muy raro.

La batería suena bien con las baterías de Logic, pero despues de un rato, unos 2 minutos, empiezan a dejar de sonar algunos golpes en los pads mientras toco, y con el tiempo dejan de sonar mas y mas, hasta que al final, despues de unos 3 minutos tocando, suena un golpe de cada 6 o 7. Esto pasa con todos los pads.

Creí que era la batería, pero revisé el monitor del cerebro y si está enviando todas las señales midi. Luego creí que era el cable, lo probé con un sinte y funciona de maravilla, ahora creo que es el Logic pero no se por que... Y lo raro es que si cambio el instrumento a otro modelo de batería suena otra vez bien, por otros 2 minutos, y luego empieza a fallar. Y con los sets profesionales o "producer kits" de bateria empieza a fallar como a los 30 segundos. Solo hay problemas con los kits de bateria, con lo demas va bien...

No se por que pasa esto y no he encontrado un caso igual buscando en internet, si a alguien le ha pasado o sabe mas o menos que pasa o como solucionarlo se lo agradecería mucho...
Subir
mod
#2 por Jordi Torres el 10/10/2013
¿Qué cable (interfaz) MIDI-USB tienes? Hay algunos de muy mala calidad que dan todo tipo de problemas. Lo que describes parecen problemas precisamente de la interfaz MIDI-USB. Puedes verificarlo con el teclado Escritura Musical.

barry17 escribió:
Tuve problemas con el mapeo de la bateria y lo resolvi con el MidiPipe


Puedes resolver esto directamente en Logic, con el objeto Instrumento Asociado (Mapped Instrument) en la ventana del Entorno MIDI.

J.
Subir
#3 por barry17 el 10/10/2013
estoy usando este cable:

http://articulo.mercadolibre.com.mx/MLM-432224599-cable-adaptador-usb-a-interface-de-teclado-pc-midi-laptop-_JM

y si, no es de muy buena calidad, pero es normal que con cualquier otro instrumento virtual funcione bien, excepto con baterías? de cualquier modo voy a buscar alguna otra interfaz midi-usb... cual me recomendarías que tenga buena relación calidad-precio?
Subir
mod
#4 por Jordi Torres el 10/10/2013
barry17 escribió:


El sospechoso habitual! :susto:

barry17 escribió:
y si, no es de muy buena calidad, pero es normal que con cualquier otro instrumento virtual funcione bien, excepto con baterías?


Habría que ver que es lo que está pasando exactamente. Te recomiendo que descargues el monitor de mensajes MIDI gratuito de Snoize (busca en google).

barry17 escribió:
de cualquier modo voy a buscar alguna otra interfaz midi-usb... cual me recomendarías que tenga buena relación calidad-precio?


Roland UM-ONE. Tengo una y funciona perfectamente. Hay drivers disponibles para todas las versiones recientes de OSX, y dichos drivers también son buenos.

Saludos,

J.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo