Logic Remote: problemas de conexión.

#1 por kurcob el 28/01/2015
Acabo de pillar un IPad Air, principalmente para usar Logic Remote. Y cual ha sido mi sorpresa cuando me he bajado la App y al instalarla no se conecta con Logic, pidiéndome a través de un mensaje que actualice mi logic a 10.1.
Actualmente uso Logic 10.0.6 corriendo en Mountain Lion con una RME UCX y va como un tiro, cero fallos.
No es que no me tienten las mejoras de Logic 10.1, pero no corre en Mountain Lion, teniendo que ir como mínimo a la ultima versión de Mavericks, o a Yosemite. Y esto es lo que no me seduce mucho.

Agradecería cualquier sugerencias: cambio a Mavericks, a Yosemite, o intento hacer una especie de downgrade de logic remote?

Un buen amigo me ha pasado el api file de la versión 1.1.1 de Logic Remote, que creo que podría funcionarme. He leído por ahí que sería posible instalarlo en mi iPad a través de iTunes, os suena?

Gracias de antemano
Subir
mod
#2 por faelitox el 29/01/2015
Hola, creo que lo mas sensato, antes de ponerte con el marronazo de actualizar un OSX con todo lo que conlleva de tiempo e instalaciones :D es que le metas al ipad una versión anterior de remote, la que te ha pasado tu amigo. Sino puedes con itunes, hay otros programillas con los que lo puedes hacer.
Subir
#3 por kurcob el 29/01/2015
#2 hombre, en principio esa es mi primera idea, vivo muy feliz con mi logic 10.0.6 funcionando como un trueno.
Pero tampoco me gustaría hacerle el jailbreak al iPad, que tiene tres días y encima iOS 8.1.2.

Sabéis si se puede hacer sin jailbreak? Me han comentado que la forma rápida seria o mandarle el iPad al amigo que tiene en su cuenta de iTunes la versión que necesito y la instale, o que me de los datos de acceso de su cuenta y hacerlo en mi mac con su cuenta.

Por supuesto, si hay una opción menos "comprometida" sería un puntazo.
Subir
mod
#4 por faelitox el 29/01/2015
Con muchos programas no hace falta jailbreak, yo he usado alguna vez ifunbox, pero con ios7, no se con 8. Tambien itools…


Si buscas por google hay mucha info, con solo poner: instalar ipa sin itunes…

Saludos!
Subir
#5 por kurcob el 30/01/2015
#4 he estado bicheando un poco la "suene" de iOS, y es cierto que hay varios programitas para pasar archivos y aplicaciones al iPad/iPhone sin jailbreak, pero creo que el problema no está ahí.
Como comente el IPA que tengo es de un amigo, y por lo que he podido deducir por lo leído, cuando te bajas una App por AppStore la aplicación se firma con los datos del usuario en cuestión, creo que lo llaman UDiD.
Posiblemente con ifunbox, iTools o alguno de estos pueda pasarlo al iPad, pero dado que los certificados no coincidiran, estoy casi seguro que ni se instalará.

Alguna idea o comentario?
Subir
mod
#6 por faelitox el 30/01/2015
Mi comentario: que pases ya a la fase empirica, deja de especular y prueba leñe, que sino, no avanzamos :D

Y hacerle el jailbreak a un iOS no es para tanto, ni dañino, ni irreversible, etc...yo se lo he hecho a todos mis cacharros nada mas han caído en mis manos, y a los de muchos amigos, y nunca me ha dado ningún problema...
Subir
#7 por kurcob el 30/01/2015
#6 llevas todo la razón. Lo que pasa es que estoy en el hospital,ya que el martes le hicieron una cesárea, y la verdad es que lo más divertido que puedo hacer aquí es especular sobre logic y su cacharreo,jejeje.
Hoy he ido a casa a coger algo de ropa y he aprovechado para intentarlo con iTools y ifunbox. Ambos intentos han fracasado.

La verdad es que el tema del jailbreak me da un poco de yuyu, mas que nada por el tema de garantías o posibles baneos. Por no hacer demasiado offtopic, podrías mandarme por privado algo de información acerca del tema?

Por supuesto sigo recibiendo comentarios con interés.
Subir
mod
#8 por faelitox el 30/01/2015
Enhorabuena PAPI!!! :birras: :birras:

Intenta dormir todo lo que puedas, a cualquier hora del día :D

Saludos!
Subir
#9 por kurcob el 30/01/2015
#8 mil gracias
Subir
#10 por kurcob el 01/02/2015
Alguna idea mas?
Subir
#11 por JonnieDave el 02/02/2015
Hola Amigo. Yo te recomiendo que actualizes el OS X a Yosemite o Maverick, Actualmente tengo Yosemite pero con Maverick nunca tuve problemas y es muy ligero tanto en el encendido como a la hora de trabajar, y en cuanto al iPad siempre que descargues una APP en iTunes siempre te descargara la version mas reciente y hasta ahora no he visto la forma de bajar una version antigua a menos que le hagas JailBreak a tu iPad pero no te lo aconsejo. Por otro lado la ultima Version de Logic tiene mejoras importantes. incluso tengo un canal donde estoy suben tutoriales de Logic y otras cosas relacionadas con los dispositivos Apple. Te lo recomiendo. Próximamente voy a estar subiendo videos de cosas muy útiles como la Cuantizacion de una Bateria en vivo. https://www.youtube.com/channel/UCof27RvvdimmDSge3EQ3CGQ/videos
Subir
#12 por kurcob el 02/02/2015
#11 creo que al final sera lo que haga, pero depende de algunos factores que aun no tengo muy claros.
Estoy pendiente del asesoramiento de un amigo para instalar mavericks, ya que no lo baje cuando estaba en la appstore, asi que tendria que pasarmelo en un pendrive o algo asi.

Ea cierto que logic 10.1 parece una razon de peso para ir a mavericks...
Subir
#13 por JonnieDave el 02/02/2015
Si quieres puedo hacerte un Tutorial y subirlo en mi canal de YouTube. Además te pondré en la descripción el instalador de Mavericks. -Editado, aquí no se ponen condiciones para ayudar, y menos spam de tu canal de youtube-
Subir
#14 por kurcob el 02/02/2015
#13 te pongo un privado para no desviar el tema, ok?

Agradezco cualquier opinion
Subir
#15 por lo6gan el 17/10/2016
Hola,

Tengo exactamente el mismo problema pero en un contexto distinto.

Estoy usando Logic Pro X(versión 10.0) en Mavericks y tengo el un iPad 2 con version 9, estaba por hacerle un downgrade al ipad a la versión 7 pero me tope que si hago eso pierdo parte de la operatividad de un app que uso mucho (el Symphony Pro), la única opción que tengo, me parece, es instalarme una versión antigua de Logic Remote que sea compatible con la versión de Logic que uso. La he buscando en internet y no logro encontrarla, puro virus me sale : (

Entonces: -Lograste instalar con éxito¿? -Me podrías compartir el instalador de la version de Logic Remote que te funciono? - Es anterior a la 1.3 verdad? -Le hicieron una cesárea a tu mujer? eres papa entonces? bueno, muchas felicidades en caso de que si.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo