Logic X - Live 9: Rewire no funciona

#1 por jomagalo el 25/03/2015
Estoy intentando conectar Rewire Logic Pro X 10.0.6 con Ableton Live 9.1, pero al abrir Live (ya con Logic abierto) me aparece un mensaje "la aplicación master ha detectado una versione de live anterior a la de la ultima vez....".
¿Algún consejo?
¿Será porque tengo también instalao Reason 4 (que va a 32 bit)?

Muchas gracias y recibe un cordial saludo
Subir
mod
#2 por Jordi Torres el 25/03/2015
Hola,

Yo tuve el mismo problema una vez. Tiene que ver con tener instaladas versiones 32bit del propio Rewire.

Dime que tienes en estas dos ubicaciones:

/Library/Application Support/Propellerhead Software/ReWire/

y

/Usuarios/tu usuario/Library/Application Support/Propellerhead Software/ReWire/

Saludos,

J.
Subir
#3 por jomagalo el 26/03/2015
Hola Jordi,

en /Library/Application Support/Propellerhead Software/ReWire/
tengo tres carpetas? Remote, ReWire y Rex

en cambio la carpeta /Usuarios/tu usuario/Library/Application Support/Propellerhead Software/ReWire/
no me aparece, no tengo la carpeta Libreria en Usuarios, a lo mejor porque acabo de pasar a Yosemite...?

gracias por tu ayuda
Subir
mod
#4 por Jordi Torres el 26/03/2015
Hola,

Alguien escribió:
en /Library/Application Support/Propellerhead Software/ReWire/
tengo tres carpetas? Remote, ReWire y Rex


Si te fijas, la ruta que he comentado termina dentro de la carpeta ReWire. Lo que interesa es el contenido de esta carpeta.

Alguien escribió:
en cambio la carpeta /Usuarios/tu usuario/Library/Application Support/Propellerhead Software/ReWire/
no me aparece, no tengo la carpeta Libreria en Usuarios, a lo mejor porque acabo de pasar a Yosemite...?


De Lion en adelante, la carpeta Librería del usuario está oculta por defecto. Hay varias maneras de llegar a ella e incluso hacerla visible permanentemente. Busca en google o aquí mismo en el foro de Logic.

Saludos,

J.
Subir
#5 por jomagalo el 26/03/2015
ok, los he encontrado :)

en /Library/Application Support/Propellerhead Software/ReWire/ tengo:

Ableton Live Engine_64
Reason Engine.plugin
ReWire.bundle

en cambio en /Usuarios/tu usuario/Library/Application Support/Propellerhead Software/ReWire/ tengo:

Ableton Live Engine_64
ReWire.bundle

un saludo desde Florencia,
JM
Subir
mod
#6 por Jordi Torres el 26/03/2015
Hola,

El único sospechoso es el "Reason Engine.plugin". Sácalo de ahi (ponlo en el escritorio, por ejemplo).

Luego prueba otra vez desde el principio (abrir Logic, luego Live).

Saludos,

J.
Subir
#7 por jomagalo el 26/03/2015
Hola,
lo he intetado pero todavía nada. Es como si de alguna manera se hubiese quedado en Logic un "recuerdo residuo" de Reason 4 a 32 bit....


Saludos

JM
Subir
mod
#8 por Jordi Torres el 27/03/2015
¿Qué versión del ReWire bundle tienes? (Seleccionalo y dale Comando-i).

jomagalo escribió:
Es como si de alguna manera se hubiese quedado en Logic un "recuerdo residuo" de Reason 4 a 32 bit....


Eso no funciona así. En principio el correcto funcionamineto de ReWire depende de lo que tengas en estas carpetas, seguido de temas de configuración (preferencias, orden de arranque de los programas) pero esto último no suele ser un problema.

Saludos,

J.
Subir
#9 por jomagalo el 27/03/2015
La versión de ReWire bundle: 1.8.2 build 127

un saludo
JM
Subir
mod
#10 por Jordi Torres el 27/03/2015
#9 Perfecto. Esa versión es buena.

Prueba lo siguiente:

-Cierra ambos programas.

-Elimina los "Ableton Live Engine_64" de ambas carpetas (no te preocupes, Live volverá a instalar automáticamente lo que haga falta).

-Si el archivo "ReWire.bundle" que tienes en /Library/Application Support/Propellerhead Software/ReWire/ NO es un alias, elimina el que tengas en la otra ubicación. Dicho de otra manera, asegurate que solo tengas un Rewire.bundle y que solo lo tengas en la ubicación /Library/Application Support/Propellerhead Software/ReWire/.

-Abre Logic, luego Live.

Saludos,

J.
Subir
#11 por jomagalo el 27/03/2015
Hola Jordi,
mientras tanto he probado a reinstalar Ableton Live (solo la App, en otra partición del Disco).
Luego he cancelado ReWire.Bundle.

He abierto Logic
He abierto Live (la versión que había apenas reinstalado) y automaticamente me ha instalado ReWire.Bundle…

el resultado….

FUNCIONA!!!!!

Muchísimas gracias por tu ayuda.

Recibe un cordial saludo,

Jose M.
Subir
mod
#12 por Jordi Torres el 27/03/2015
Perfecto, me alegro que ya esté funcionando!

Saludos,

J.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo