Mediabay ya no se escucha

#1 por Victor Blanc el 22/07/2010
Buenas! Resulta que llevo toda la mañana trabajando con el Cubase, mi sorpresa ha sido al reiniciarlo que Mediabay ya no reproduce las muestras, es decir, las lee y demás, y se ve como se reproduce, pero no se escucha, a qué puede ser debido?

Un saludo!

Vive de sueños, que morirás de realidades.

Subir
#2 por Victor Blanc el 22/07/2010
Porfavor, cualquier aportación será muy agradecida, estoy desesperado porque tengo que acabar un trabajo... y reproduciendo wav x wav por el reproductor de windows... mal vamos, un saludo, y gracias!

Vive de sueños, que morirás de realidades.

Subir
#3 por xaviandreu el 22/07/2010
Verifica que la salida que tienes conectada es la que tienes establecida como "mezcla principal".
A veces me ha pasao que la salida que estoy escuchando no esta establecida como tal, se hace en el "F4" conexiones VST con el boton derecho, es la que tiene el altavocito naranja.
Suerte!
Subir
#4 por Victor Blanc el 23/07/2010
No no, si fuese así afectaría a todo el sonido, pero yo el proyecto lo escucho y demás, solo me falla el mediabay.... pordios, si alguien me puede ayudar lo agradecería! [-o<

Saludos!

Vive de sueños, que morirás de realidades.

Subir
#5 por Victor Blanc el 23/07/2010
Arregladooo!!! Para otra persona que le pase, puede que sea lo mismo que yo.

En conexiones VST > Estudio asegurarse que teneis el driver de salida de audio que usais!

Gracias de todas formas xaviandreu por tomarte las molestias, un abrazo!

Vive de sueños, que morirás de realidades.

Subir
#6 por xaviandreu el 23/07/2010
Por otro lado, la mediabay siempre saca audio por la salida que tengas como "mezcla principal" igual que la salida de control room.
Puedes tener asignada una salida hacia los altavoces de escucha, con lo que escucharias todo lo que tengas asignado a esta salida (y no afecta a todo el sonido) y tener otra salida como mezcla principal hacia otro lao, con lo que no escucharias ni la media bay ni la sala de control.
Muchas veces se cae en el error de enviar la salida (la de la pestaña de salida de F4) directamente hacia los altavoces, y ademas usar la sala de control y asignarla tambien a los mismos altavoces (la que tenga el altavocito naranja o mezcla principal), con lo que se suman las dos señales.
Si se usa la sala de control hay que dejar desconectada la salida en la pestaña Salida del F4, porque ahi empiezan los lios.
Subir
#7 por nibmac el 29/07/2012
Hola amigos, perdon por contestar en este hilo antiguo pero bueno primero me ayudaron bastante porque me pasaba lo mismo que a Victor, en conexiones vst yo pongo en ¨estudio¨ por donde quiero que suene mediabay, pero lo que pasa es que se me ¨desconecta la salida gral de donde suena mi ¨todo¨. En realidad quiero que por la misma salida suene mediabay y todo el resto del soft por la misma, forma de hacer esto?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo