Melodyne. Problema tiempo al transferir audio

#1 por fernando.j.paz.7 el 01/04/2016
Hola a todos muchachos muy buen dia una vez mas.

En esta oportunidad me encuentro por aca con una interrogante referente al melodyne.

Bueno resulta que e grabado mis primeros temas, algunos con tempo y claqueta y en otros sin claqueta de manera de conseguir algo mas natural. Pues hasta ahora todo va bien , la base de intrumentos y voces van bien pues se me escucha mas natural que es lo q buscaba.

La cuestion sucede es cuando comienzo a usar el melodyne desde el protools, que en algunos momentos cuando realizo el transfer al melodyne la voz se descuadra con la base de los instrumentos, sobre todo cuando van mas minutos de reproduccion de la cancion en general, entonces me toca acomodar cada frase y me lleva demasiado tiempo.

Pues sucedido esto pienso que estoy usando incorrectamente el melodyne, entonces.

Me gusta enumerar los puntos para de esa forma ser mas organizados ,preciso y ahorrar tiempo:

1-. Cual es la mejor forma de transferir el audio al melodyne, por el protools , fuera del protools y trabajar los audios por separados (lo que veo de usar el melodyne fuera del protools es q no voy a tener la base de intrumento para guiarme ) de manera de evitar que la voz se retrase o se adelante respecto a la base.

2-. En que momento de la mezcla es mas conveniente usarlo, antes de comenzar a ecualizar , o despues de usar eq o comprecion, antes o despues de algun efecto,usarlo antes de comenzar a usar plugins?

3-. Estoy haciendo algo mal ? .
Si estoy hacie do algo mal cual es la forma correcta de usar el melodyne respecto a mi inconveniente?

Gracias muchachos y muchachas por si hay alguna por aca jeje . Abrazos. Espero puedan ayudarme de verdad que es engorroso trabajar con este detalle ya que lleva muchisimo tiempo ponerse a cuadrar cada frase.
Subir
#2 por Tio Harpo Molon el 01/04/2016
Melodyne usalo antes de la mezcla, y los archivos procesados por melodyne consolidamos en pistas de audio, no utilices Melodyne mientras mezclas ni con otros efectos, no hay necesidad.

Una vez editadas las pistas comienza la mezcla, no se cual será tu problema, pero si estas con Melodyne en un proyecto de mezcla puede ser que la cadena de plugins genere el desfase, no digo que sea esa la causa, estoy simplemente especulando, pero podria ser probable, lo otro es mantener la configuración de tiempo que tu proyecto.
Subir
#3 por RaulMX el 02/04/2016
Concuerdo con Harpo el melodine no te debe desfasar nada ya que este lo que corrige es la afinación no el tiempo, por ello es mejor utilizarlo en la fase de edición con la pista limpia y no en la de mezcla con plugins insertados que aquí si es posible que alguno de ellos cree el desface, cuando terminas de corregir consolidas la pista y listo.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#4 por ilhuitemoc el 03/04/2016
Yo le he usado puesto en los inserts en plena mezcla y no me ha desfasado el track, tiene que ver el rendimiento de tu computadora, o también activar la compensación de retardo en el pro tools
Subir
#5 por fernando.j.paz.7 el 04/04/2016
Resuelto el caso.

Gracias muchachos, lo que estava afectando era la configuracion avanzada del asio4all, tenia latency compensation en 16 y 80 algo asi , y el buffer ofset en 7 . Lo que hice fue restaurar todo a la cofig inicial. El latency compensation en 0 tanto el in como el out y el buffer ofset en 4. No os confundai para todo aquel que le pase esto, no es el. Buffer length que esta en la configuracion del asio4all. Es el buffer ofset que esta en la llave inglesa (configuraciones avanzadas de asio4all). Muchisimas gracias a todos una vez mas muchachos.
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo