metronomo en sibelius 7

#1 por antonio glez el 12/12/2013
Hola, estoy creando una partitura en sibelius y tengo ademas de cambios de compas, cambios de tempo, y es que cuando reproduzco,muchas veces no tiene en cuenta la indicacion de los cambios de tempo en el metronomo, por ejm, tengo la negra a 69 de pulso en el inicio, y mas tarde
cambio a 80, pues cuando reproduzco no suele respetar los valores, suele atenerse al primer valor que le di a la negra.
Alguien sabe algo de esto?

gracias¡
Subir
#2 por lvfp el 13/12/2013
Haz click con el botón derecho en la indicación de velocidad que no reproduce bien y en el menú flotante mira si el apartado "inspector" "reproducción" tiene marcado todas las pasadas. Aquí se indica si en la reproducción x la indicación en cuestión va a afectar o no.

Soli Deo Gloria

Subir
#3 por acaaca el 13/12/2013
A mi me ha ocurrido con el Sib 6, que introduzco una indicación de Tempo (Allegro, Andante) al inicio de la partitura y luego creo una indicación de metrónomo. Cuando cambio el valor del metrónomo, esto último el panel flotante de Reproducción no recoge este nuevo valor. La partitura se reproduce con la velocidad indicada en el panel flotante y no la puedo controlar con la indicación de texto de metrónomo. Esto lo soluciono borrando el texto de tempo y cerrando y volviendo a abrir la partitura.
Subir
#4 por antonio glez el 13/12/2013
Gracias Solideo, pero no entiendo, pues en el inspector tengo todas las casillas marcadas del 1 al 8, te refieres a eso? y eso qué significa,?

porque yo entiendo que le digas al inspector el orden de las repeticiones, pero no entiendo esto , si me puedes explicar mejor.... gracias¡

Gracias tambien a acaaca por tu respuesta.
Subir
#5 por lvfp el 13/12/2013
Los números significan el orden de pasadas, es decir si tienes marcadas todas debería reproducirlo en todas las pasadas, pero si tuvieras marcadas, por ejemplo, la 1 y la 4, solo afectaría a las reproducciones 1 y 4, en las otras como si no estuviera.

Si lo tienes marcado no sé el motivo de no afectar a nada, otra cosa es si realmente el texto es un texto correcto y no un texto plano.

Soli Deo Gloria

Subir
#6 por antonio glez el 14/12/2013
Gracias Solideo otra vez, pero lo he solucionado y no era con el inspector, sino con un plugin que hay en el inicidio de sibelius, aqui dejo un enlace del video.

http://www.youtube.com/watch?v=DXIjP7n4vHU
Subir
#7 por lvfp el 15/12/2013
Pues no entiendo nada. Tres minutos y pico de tutorial para explicar eso me parece excesivo. Y lo del plugin es totalmente innecesario, creo yo.

Texto> tempo y listo.

No sé, por lo menos lo has arreglado. :teclear:

Soli Deo Gloria

Subir
#8 por antonio glez el 18/12/2013
Razon tenias Solideo, en verdad me estaba complicando la vida, con lo de Texto>tempo es suficiente. Es que yo por cautela con otras versiones
anteriores de sibelius , siempre ponia el pulso de la figura que es en realidad lo importante, y luego antes de imprimir, le decia el tempo, adagio,
presto..... etc pues si no lo hacía así muchas veces no lo respetaba, pues yo queria un andante con pulso de negra a 86 y no a 75 como el me
lo ponìa.
Bueno gracias y saludos¡
Subir
#9 por lvfp el 18/12/2013
LO mejor es poner esto:

Andante ~(negra)=86

EL símbolo ~ hará que el texto que aparece después esté oculto, con lo que pones el término y le dices la velocidad exacta que quieres.

S2

Soli Deo Gloria

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo