micro a válvulas roto

#1 por rebelionenlasondas el 10/08/2010
hola!

os quiero consultar para ver si sabéis qué se le ha podido escoñar a mi micro.
es un micro a válvulas...todo empezó un día que al enchufarlo tenía que dar mucha ganancia al previo para que
entrara la señal, a los pocos minutos, tenía que ponerlo a tope para captar una onda muy débil...
ahora no capto casi nada...a tope sólo oigo el soplido del previo y a duras penas la voz del que chilla en el micro.

antes de llevarlo a reparar me gustaría tener una idea de lo que le ha podido pasar. puede ser la válvula?
me encantaría que así fuera, pues imagino que es lo más fácil y rápido de reparar.

el micro es un rode K2 que tiene 6 años, y si ese fuera el problema me encantaría cambiarla por una NOS.

un saludo!!

la rebe
Subir
#2 por rebelionenlasondas el 10/08/2010
cuando se fastidia la válvula alguien sabe cómo suena el micro?

puede ser eso?
Subir
#3 por rebelionenlasondas el 10/08/2010
up!
Subir
#4 por XapitU el 10/08/2010
Buenas.

Si el micro tiene 6 años, seguramente será la válvula.
Por lo que vale, prueba de cambiarla. Si no fuera eso, si el servicio técnico lo repara, ya tendrás la válvula nueva, que la otra tampoco aguantaria mucho mas.

Un saludo.
Subir
#5 por rebelionenlasondas el 10/08/2010
gracias XapitU!

esque las válvulas sólo duran eso???
ojalá sea la válvula...es eso lo que se nota cuando dejan de funcionar??

saludos!!!

la rebe
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo