MicroKORG editor

#1 por fdemichelis el 01/09/2008
Hola! ayer estuve a punto de llorar, les cuento que me pasó:
tengo un microkorg que conecto via interfaz midi/usb a la computadora. el domingo estuve probando el editor de ahi, el software de korg. la verdad que no me aprece gran cosa, no tengo dificicultad en entender como funciona el microkorg hard... pero, si me parece util para grabar mis patches como backup o tener algunos mas por fuera de la memoria interna del micro.
entonces el domingo estuve probando unos patches que baje de internet... y habia algunos que me interesaban y otros que no... eran 300 mas o menos... los separe en carpetas... y bueno... todo bien, me funcionaban... hasta que en un momento no se lo que ocurrió... y ahora cada vez que abro uno, el patch aparece como el patch inicial... o sea desde cero... TODOS los patches de ahi adentro... instale y desinstale el programa varias veces, borre los patches y volvi a cargarlos, todo... es muy raro y me dio mucha tristeza haber perdido el trabajo de todo un día...
alguien tiene una idea de qué pudo haber pasado? espero que me hayan entendido...
hay alguna solución?

la interfaz es una e-mu
la pc tiene 2gb de memoria... windows xp...

ayuda por favor!
muchas gracias!
saludos!
Subir
#2 por PSGirl el 02/09/2008
Ufff, ni idea. La verdad es que yo no uso mucho el interface software del Microkorg (me pone de los nervios que los cambios en el sonido no sean instantáneos), pero mientras lo he usado nunca me he encontrado con ese problema. Es como si de repente no te leyera bien la información que hay en cada fichero de patch...la verdad es que ni idea. Lo siento!

A ver si alguien ha tenido este problema y te sabe ayudar.

Puedes escuchar y comprar mi música aquí: aquí

Subir
#3 por fdemichelis el 02/09/2008
PSGirl escribió:
Ufff, ni idea. La verdad es que yo no uso mucho el interface software del Microkorg (me pone de los nervios que los cambios en el sonido no sean instantáneos), pero mientras lo he usado nunca me he encontrado con ese problema. Es como si de repente no te leyera bien la información que hay en cada fichero de patch...la verdad es que ni idea. Lo siento!

A ver si alguien ha tenido este problema y te sabe ayudar.


ok ps! no hay problema... es verdad, no es gran cosa el editor... es muy raro lo que paso...
no lo uso nunca mas!
muchas gracias!
Subir
#4 por fdemichelis el 04/09/2008
hola! quiero contar esto por si alguna vez le pasa a alguien...
pude solucionar el problema con el mkorg!
finalmente, ese dia, despues de responderle a psgirl, llegue a mi casa y dije "un ultimo intento" y bueno, asi fue...
empece a razonar desde donde podria venir la falla...
hasta que descubri que tenia al microkorg configurado en el canal MIDI 2! mientras que la interfaz midi/usb estaba en el 1!
ya lo se, es una estupidez, pero en el momento no pude contemplarlo!

puse el microkorg en el canal midi 1 y se soluciuono. esto hayque hacerlo ANTES de abrir el editor en software.
si el mkorg no esta en el mismo canal, entonces, cuando abramos nuestros patches, estos apareceran como un patch vacio, abramos cual abramos.
es todo!
Subir
#5 por Atonal el 26/08/2011
Hola a todos hispasónicos!

Es respecto al microKORG editor el cual pone que no es compatible con W7, pero he leído por ahí que a la gente le funciona incluso con W7 x64.

Me he bajado todos los drivers habidos y por haber:

DrvTools_e(1.13_r6)
DrvTools 1.11
V111fix.exe
DrvTools 1.11

Estos son para conectarlo vía USB-MIDI (sacados del único sitio donde están de manera oficial: http://www.korg.co.uk/downloads/driver/dl_driver.asp ), lo cual me ha funcionado peor que vía MIDI-MIDI; ya que si lo conecto por USB-MIDI ni me reconoce que lo he conectado con el consiguiente aviso: ''ERROR: No Device found, check MIDI Device Settings''. Tras esto el editor sigue tal cual, con sus tres carpetas de fábrica y nada más. Y si, he cambiado el in por el out y de puerto usb por si los fabricantes e habían equivocado o se había estropeado algo (también he comprado que el cable funciona a la perfección).

También he probado con este driver: ''midioxse7.exe'' ; pero nada.

Sin embargo, cuando lo conecto vía MIDI-MIDI, abro el editor y no me sale ese mensaje, a cambio me sale el icono del microKORG a la derecha y dentro de la carpeta ''My Device'' me sale el mismo icono, al cual si le doy un ''click'' se pone el programa a conectarse con el microKORG (MIDI Transfering), hasta que me sale otra vez el mensaje de ''ERROR''. Pero tras darle a aceptar a este mensaje, en la ventana derecha del programa me salen iconos cuadrados. El primero, azul y con un pianito pone ''Global''; el resto de iconos (154) son amarillos y como un circuito dibujado, nombrados todos como Untitled. Los amarillos al darle a doble click me salen los parámetros para modificar pero que al salir me vuelve a buscar el dispositivo sin éxito, pero lo sorprendente esque cuando cambio los parámetros si que los registra el microKORG y los escucho, y también me los guarda. Aparte los presets me los carga sin problemas y no me dice nada de buscar dispositivos...

Y si, he puesto el EDIT SELECT tanto en MIDI como en GLOBAL y he desbloqueado la escritura con el SHIFT+8 y ''OFF'' con el POT 1 ''CUTOFF''.

A alguien más le pasa esto???
Subir
#6 por Atonal el 26/08/2011
Y otra cosa que he observado, al arrastrar el icono de Preload.set al icono del microKORG, no me deja hacer el overwrite, por lo que no puedo dejarlo con los parámetros de fábrica desde el editor.
Subir
#7 por PSGirl el 26/08/2011
Si es un problema por usarlo con Windows 7 no te puedo ayudar, porque yo en mi ordenador musical todavía uso Windows XP. :manso: :teclear:

Puedes escuchar y comprar mi música aquí: aquí

Subir
#8 por Gabrich el 29/10/2012
Llevo unos dias liado con el tema del editor del microkorg, he leído que tiene problemas de compatibilidad con Win7.
He probado via MIDI-USB y MIDI-MIDI, y sigue sin funcionar.
Alguien me puede decir si existe solución alguna??
Mil gracias!!
Subir
#9 por JorgeDondero el 13/03/2014
acabo de comprar uno ... alguien sabe si sigue teniendo estos fallos con W7 ??

Saludos.

Mis Proyectos (amateur aun!)

https://soundcloud.com/jorge-dondero-chapa
http://www.myspace.com/lokurarts

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo