MId Air (M-AUdio)

#1 por maritos el 20/04/2008
Hola a todos, tengo un keytar Roland AX-7 y para quitarme el dichoso cablecito midi me compré el MID AIR de M Audio (midi inalámbrico).

Pero tengo un problema y es que se va la conexión y corta el sonido (reseteándose). Las pilas están bien y todo sincronizado pero cuando estoy en escena hay veces que se resetea como os he comentado antes y por supuesto guardo la distáncia máxima de cobertura.

¿Es posible que no esté hecho para este tipo de teclados? ¿qué pasa aquí?...

Cualquier ayuda o consejo os lo agradecería. Saludos.

Endorser de Durex, Control, Prime, Kamasutra Oils, Swede Fruity Love

http://www.youtube.com/user/surfero6strings

https://www.facebook.com/MarioSurfero6cuerdas

Subir
#2 por Goalkepper el 14/01/2009
Hola!

Yo utilizo el AX7 conectado a un Canvas i creo que no consigo conectar bien algo porque no me suena nada por el amplificador.

¿Puedes ayudarme?

Un saludo y gracias anticipadas.
Subir
#3 por Goalkepper el 14/01/2009
Hola!

Yo utilizo el AX7 conectado a un Canvas i creo que no consigo conectar bien algo porque no me suena nada por el amplificador.

¿Puedes ayudarme?

Un saludo y gracias anticipadas.
Subir
#4 por maritos el 17/01/2009
Que va tío nio idea, soy muy profano en teclados, lo mío es la guitarrita, lo siento.

Endorser de Durex, Control, Prime, Kamasutra Oils, Swede Fruity Love

http://www.youtube.com/user/surfero6strings

https://www.facebook.com/MarioSurfero6cuerdas

Subir
#5 por Goalkepper el 17/01/2009
Lo he solucionado!

Un saludo!
Subir
#6 por JUNIOR ALEXIS el 02/03/2013
Hola amigo, yo tambien tengo el Ax-7 y el Mid Air y tengo el mismo problema, por favor ayúdame, quisiera saber si llegaste a solucionar el problema, ya que no puedo usarlo en vivo porque se traba, agradeceré tu ayuda..!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo