MIDI dobles notas: asi no se puede grabar tio!!

  • 1
#1 por klausband el 23/06/2004
MIDI dobles notas: asi no se puede grabar tio!!

cuando grabo con el teclado controlador todo lo que toco me sale doble o sea toco una caja y salen dos notas superpuestas, esto da como resultado un delay corto que suena fatal :twisted:
Intenté solucionarlo en un comando que se llama delete overlaps o eliminar dobles (mono) y (poly) y nada las notas siguen ahi debajo una de otra hay que deplazarlas una por una y borrarla MANUALMENTE

PORQUE SALEN DOBLES? :twisted:

cuando las agrego con el raton no pasa eso

¿que tengo mal configurado? Ayuda por favor!!!! :?:

os agradezco mucho si me echais un cable :)
Subir
#2 por Lisboetas el 23/06/2004
Creo q te salen dobles porque tienes un loop midi (el midi out vuelve a entrar por el midi in) que te las esta duplicando

Si das detalles de configuración a lo mejor peudo ser mas explicito

Salud

He mojado mis sabanas blancas

Subir
#3 por Kraken1 el 23/06/2004
Salud!

También puede pasarte, si usas Cuabse, porque tienes activados los puertos MIDI emulados Direct midi. En Cubase hay un directorio que se llama "Ignoreportfilters" o algo así. Dentro hay un archivo. Cópialo en el directorio de Cubase y prueba a ver.
Subir
#4 por klausband el 23/06/2004
lisboetas escribió:
Creo q te salen dobles porque tienes un loop midi (el midi out vuelve a entrar por el midi in) que te las esta duplicando

Si das detalles de configuración a lo mejor peudo ser mas explicito

Salud


hola lisboetas: si te refieres a la configuracion Hardware es un teclado Roland pc 180 a un Interface Steinberg USB 2 in 2 out (A y B) en donde tengo conectado el out del Roland en el in A y tambien en el puerto B el in y out del V-amp editor que me funciona correctamente.
A ver si me puedes ayudar con estos datos o que mas quieres saber...
gracias

Kraken: voy a probar lo que me dices a ver si funciona por ese lado muchas gracias!
Subir
#5 por neomad el 23/06/2004
En algun lado tienes activado el midi echo.
Seguro que es eso...

Ciao & bacci per tutti - http://www.neomad.net

Subir
#6 por javicon el 23/06/2004
Kraken1 escribió:
Salud!

También puede pasarte, si usas Cuabse, porque tienes activados los puertos MIDI emulados Direct midi. En Cubase hay un directorio que se llama "Ignoreportfilters" o algo así. Dentro hay un archivo. Cópialo en el directorio de Cubase y prueba a ver.


Mas o menos :wink:

Dentro del directorio de Cubase SX,hay una carpeta que se llama "midi port enabler" y dentro se encuentra el archivo que dice Kraken1 "ignoreportfilter".Solo lo tienes que sacar de esa carpeta y arrastrarlo a la que se llama CUBASE SX.
Ahora abres Cubase o Nuendo,te vas a dispositivos\configuración de dispositivos y deshabilitas los puertos midis emulados y activas los demás,a ver que pasa ahora.

Saludos.
Subir
#7 por neomad el 23/06/2004
Nunca entendi que eran los puertos midis emulados... alguien me explica gentilmente por favor ??

Ciao & bacci per tutti - http://www.neomad.net

Subir
#8 por javicon el 23/06/2004
Yo solo se que el SX y Nuendo intala el archivo ignoreportfilter donde no debería instalarlo,por lo que en dispositivos midi en vez de salir el interface midi que tu tengas a secas,sale "emulado" por lo que no trabaja como debería,aunque me parece que esto no pasa con todos los interfaces midis,solo con algunos.Dicho esto,yo tampoco se que es eso de los puertos emulados :mrgreen:

Saludos.
Subir
#9 por klausband el 23/06/2004
javicon escribió:


Mas o menos :wink:

Dentro del directorio de Cubase SX,hay una carpeta que se llama "midi port enabler" y dentro se encuentra el archivo que dice Kraken1 "ignoreportfilter".Solo lo tienes que sacar de esa carpeta y arrastrarlo a la que se llama CUBASE SX.
Ahora abres Cubase o Nuendo,te vas a dispositivos\configuración de dispositivos y deshabilitas los puertos midis emulados y activas los demás,a ver que pasa ahora.

Saludos.


Lo hare tal cual y luego te comento que pasa
pero sera por la noche ahora no puedo (estoy en el curro) shhh!
muchas gracias :wink:
Subir
#10 por Jordimatik el 24/06/2004
neomad escribió:
Nunca entendi que eran los puertos midis emulados... alguien me explica gentilmente por favor ??


Pues yo lo único que tengo claro es que los elimino al instalar Cubase, ni siquiera utilizo el archivo ignore ese.
Según me contaron una vez (falta que sea cierto), parece que es una idea que tuvieron para que puedas trabajar en los temas sin tener los interfaces o dispositivos MIDI conectados.
En mi caso, que tengo 2 interfaces y un controlador de pots, si no están en marcha al ejecutar Cubase, no aparecen sus entradas y salidas, y si quiero usarlos en medio de una sesión, debo apagar Cubase, encender los dispositivos, y arrancar Cubase otra vez. Según parece, los emulados estaban para evitar eso, pero no hacen más que fastidiar.
Subir
#11 por klausband el 24/06/2004
Hola al final lo arreglé con la ayuda de todos y un poco de mi intuicion porque ese archivo ni esa carpeta existen en mi cubase sx(?)
pero en el configurador de todos los dispositivos hay la primer pestaña que es MIDI, pues alli lo que hice fue en los puertos MIDI que estan descritos como puertos midi emulados(?) seleccionar No en lugar de Yes en la columna Activado.
Y Bingo!! :lol:

Ahi queda por si a otro le pasa.
Solo lo notas con cajas o cosas que tengan mucho ataque sino no se nota que las notas midi pueden estar duplicadas. Ojo! :shock:

un abrazo amigos!
Subir
#12 por rafaelitos el 16/04/2015
En los dispositivos midi de entrada, suelen aparecer : uno como controlador de la daw, otro como controlador midi y a veces uno genérico , refiriéndose al mismo dispositivo; si están seleccionados todos esos dispositivos , al final tendrás grabando tres notas midi a la vez , eso es lo que me sucedió , por lo tanto recomiendo que solo seleccionen solo el nombre de uno de los dispositivos midi de entrada. Así lo solucioné... espero les sea de ayuda.
Subir
1
#13 por Lisboetas el 16/04/2015
#12

Acabas de resucitar un hilo de hace .....11 annos!!!

He mojado mis sabanas blancas

Subir
#14 por Tito Avilés el 20/04/2015
el amigo capaz que ni use el cubase ahora!
Subir
#15 por Fernando Magico hace 2 semanas
Lo mío fue que en el teclado Roland habia pulsada una tecla llamada DUAL y tenía que estar pulsada la tecla SPLIT. Por si sirve de algo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo