Migración + Logic Caos!

#1 por Aitor Wilzig aka EleFuNK el 01/07/2013
Hola

El caso es que me he comprado un hackintosh, y he hecho una migración de datos a través de firewire de mi macbook pro a éste la cual ha tardado como 30 horas...

El problema es que al abrir logic no me sale ningún au / pluggin. Osea en una pista de instrumento, cuando voy a meter algo, salen las típicas de logic, y la carpetita de garageband pero no la de mis instrumentos virtuales ni nada de eso.

También al principio cuando abría logic me pedía el número de serie todo el rato (aunque cuando lo metía me dejaba trabajar, cuando lo cerraba y abría me lo volvía a pedir (aunque ésto ya lo he solucionado, pero por si puede aportar)

También, si intento abrir el gestor de audio units le doy a abrirlo y no se abre nada...

Si no me queda más remedio reinstalaré, pero puffffff, todos los pluggins, actualizaciones etc es LA MUERTE instalarlo todo de nuevo...alguien puede echarme un cable?

Como información adicional, decir que tengo un disco duro ssd y otro hdd, y que he puesto la carpeta usuarios en el HDD y lo he configurado en cuentas para que la lea de ahí en vez del ssd.

Gracias.

Aitor Wilzig Soundcloud
http://www.soundcloud.com/aitorwilzig

EleFuNK HipHop Beats Soundcloud
http://www.soundcloud.com/elefunkproductions

Subir
#2 por Aitor Wilzig aka EleFuNK el 01/07/2013
añado que en mi carpeta de usuario no se encuentra la carpeta Librería, que por lo visto está oculta, pero no me deja desocultarla ni por terminal ni nada.

saludos.

Aitor Wilzig Soundcloud
http://www.soundcloud.com/aitorwilzig

EleFuNK HipHop Beats Soundcloud
http://www.soundcloud.com/elefunkproductions

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo