Molesto pitido en mi equipo

#1 por Kitarrajole el 16/05/2011
Buenas noches Hispasónicos!

Acudo a vosotros a ver si se os ocurre cuál puede ser la causa de un desagradable e intermitente pitido que aparece en mi equipo, porque lo que me ha pasado hoy ya me ha dejado a cuadros.

Tengo una Focusrite Saffire PRO 40 conectada a unos Behringer 2031A y desde el principio siempre ha sonado un molesto pitido; este aparecía también antes, cuando usaba una tarjeta Line 6 KB37. Tanto la tarjeta como los monitores están conectados a un acondicionador de corriente Furman.

El susodicho pitido aparece con bastante frecuencia y es casi un tono puro de 12 K; lo he medido con un RTA externo y con el SPAN (habiéndolo grabado previamente, claro). No es muy alto en cuanto a volumen (-63 dB RMS creo que marcaba el SPAN) pero sí lo suficiente como para resultar bastante molesto. Además el muy ca**ón corta perfectamente a través de cualquier mezcla y 12 K así a pelo no es algo muy agradable que digamos. El pitido, por cierto, también se escucha por los cascos y creo que los micros lo recogen aun cuando cascos y monitores no están conectados (están desconectados o apagados).

Al principio pensé que sería por los cables, ya que el Line 6 lo tenía conectado con cables no balanceados, pero al poner la Saffire la conecté con XLR y para mi desesperación, el problema persistió.

Hice varias pruebas y comprobé que el pitido sonaba incluso con el ordenador apagado, teniendo la tarjeta y los monitores encendidos. También vi que sonaba con los cable quitados. Todo apuntaba a que se trataba de un ruido producido por la corriente pero... ¿entonces el Furman no sirve para nada? ¿No se suponía que era para proteger los cacharros y limpiar la corriente? por cierto, es el PL-PRO E-II, creo.

El summun ha sido que hoy he tenido que desmontar el tinglado para llevarme el rack para hacer a una grabación y, con los cascos quitados y los monitores apagados... ¡he oído el puto pitido! Menos mal que estaba un colega al lado y él también lo ha oído, porque si no hubiera creído que me estaba volviendo majara...

¿Qué puede pasar? ¿De dónde sale ese pitido? ¿Por qué son siempre 12 K? ¿Por que suena por "no se dónde" además de por los monitores y los cascos? No estoy seguro pero creo que los micros recogen el pitido aun estando los monitores y los cascos desconectados.
Subir
--155628--
#2 por --155628-- el 16/05/2011
no tengo experiencia en electronica... pero tengo un proelma masomenos similar con una interfaz echo audiofire...

en mi caso el buzz se debe al transformador... cuando probé cambiando el transformador (en el interior de la interfaz) por uno similar se solucionó el problema...

si tienes la posibilidad de ir a un taller de electronica a que chequen el trasnformador quizá se solucione...

saludos...
Subir
#3 por Andres Giuliani el 16/05/2011
No es ese el pitido que hace algo cuando se sobrealimenta? a mi me hacía ese pitido una fuente de un pc y un monitor cuando estaban enchufados...puede ser algo de eso? porque si es así, en cuanto esté un tiempo desconectado de la corriente se comerá un pico de tensión majo, ten cuidado...
Subir
#4 por Kitarrajole el 17/05/2011
Se supone que para evitar los picos, proteger los equipos y "limpiar la corriente", está el Furman... pero es que ahora lo que no se es QUÉ es lo que suena porque he oído el pitido con los monitores apagados y los cascos desenchufados!
Subir
--155628--
#5 por --155628-- el 17/05/2011
entonces es muy muy probablemente el transformador de la interfaz o de algun equipo...

segun tengo entendido pasa pq las placas que conforman los transformadores empiezan a vibrar...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo