MOTU ULTRALITE MK3 HYBRID

#1 por David el 16/01/2015
Hola, me gustaría pediros consejo sobre un problemilla que me surgió ayer. Me llegó la tarjeta de sonido Motu ultralite mk3 hybrid y no he podido pobarla. Lo que me pasa es que cuando la conecto al pc (un Asus con Windows 7 ultimate. Intel(R) Core (TM) i7-3630QM CPU @ 2.40GHZ memoria RAM 4Gb) parece que todo va bien hasta que reproduzco algún archivo de sonido pongámosle Ableton por ejemplo o incluso algún sonido del propio pc, se quedan los digitos 44 de la pantalla de la motu parpadeando y en el pc me sale un pantallazo azul de error, el cuál adjunto la foto. No sé porque me pasa eso, creo que pueda ser un problema de configuración ya que lo he probado en otro pc (Vaio con windows 8.1) y en ese va. También me he bajado los drivers de la propia página de motu y no logro conectarla en mi pc, siempre la misma pantalla de error. También lo he conectado con el usb 2.0 ya que parece ser que no admite el 3.0. Cometar también que mi pc venía con otro sistema operativo y se lo he cambiado a Windows 7, por si pudiera ser ese el problema.
Si a alguien le ha pasado algo similar y me pudiera ayudar os lo agradezco.
Un saludo
Archivos adjuntos:
CAM01696.jpg
BBCode:
Subir
#2 por RaulMX el 16/01/2015
Es posible que el cambio de sistema operativo tenga algo que ver, en una instalación limpia de Windows muchas veces aun que en el visor de dispositivos se vea todo bien, windows instala drivers parciales para algunos dispositivos y es necesario instalar los drivers completos del fabricante del ordenador o la mother board cuando surgen estos problemas.

Algunos activadores de Windows también causan problemas.

También es recomendable deshabilitar desde la bios el audio integrado en el mother board para evitar incompatibilidades.

Y en algunas ocasiones también llega a causar conflictos el wifi.

Puedes probar con esto y nos cuentas si se resolvió el problema.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
1
#3 por David el 17/01/2015
Hola RaulMX, mi problema fue de novato la verdad, era el firewall de windows.
mil gracias de todas formas
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo