Mover grupo de marcadores en Pro Tools.

#1 el 18/06/2012
Publicidad
Hola.

Me gustaría saber como se puede hacer para mover un grupo de marcadores. Por ej. me entregan una película a un plano le han quitado 20 frames. Con los clips o regiones de audio simplemente elijo SHUFFLE, borro los 20 frames y el audio se desplaza. El problema es que los marcadores de ahí en adelante estarán 20 frames tarde.

¿Cómo debería hacer para moverlos todos juntos y no tener que hacerlo uno a uno?

"Toda licencia en el arte"

Subir
#2 el 18/06/2012
Coloca el cursor en el ruler donde están los markers, pero atención, que sólo esté seleccionado el ruler de los markers. Ve al primer marker que quieras mover (mediante la ventana de markers, clocando sonde el marker... como quieras), pulsa mayúsculas y selecciona el último marker. Corta con Cmd+x (Mac) o Ctrl x (PC). Verás que desaparecen. Coloca el cirsor donde quieres (en tu ejemplo a 20 frames antes). De nuevo pon el cursor sólo en el ruler de markers y lo pegas con cmd+v o ctrl v...

Saludos
Subir
#3 el 18/06/2012
Ah, y lo del Shuffle te funcionará si seleccionas el ruler de los markers junto con las pistas de audio
Subir
#4 el 19/06/2012
Vale, muchas gracias, recordaba que había una manera. Intenté seleccionar los markers dentro de la ventana de memory locations y claro, desde ahí no podía. Con el tema de seleccionar el ruler quizá se me ha complicado porque utilizo el Dynamic transport... lo chequearé mañana!

"Toda licencia en el arte"

Subir
#5 el 19/06/2012
No hay problema, puedes hacerlo igual aunque uses el Dynamic transport.
Subir
#6 el 19/06/2012
Lo he probado y funciona todo. También con la función shuffle que a mí me resulta más práctica. El único problema que he encontrado - o quizá como en la mayoría de los casos en los que nos quejamos de algún DAW no he sabido hacer - es que shuffle en el ruler de markers no funciona si la selección no incluye a ninguno de ellos. Se soluciona colocando uno ficticio.

Me explico mejor. En el ejemplo que puse si yo selecciono 20 frames en el ruler y dentro de esos 20 frames no hay ningún marker la opción shuffle no desplaza los marcadores posteriores.

Saludos!

"Toda licencia en el arte"

Subir
#7 el 19/06/2012
Eso es por la manera en que Pro Tools "entiende" el timeline. Para él, antes del primer marker no hay información de marker y por eso el shuffle no funciona. Pero si seleccionas el ruler de markers (aunque sea antes del primero) y además el ruler de tempo, por ejemplo, entonces si que lo hace. ¿Y por qué con el de tempo si? Pues porque por defecto, siempre hay un 120BPM puesto justo al inicio de la sesión.

A veces creo que Pro Tools me va a volver loco... :-D
Subir
#8 el 03/07/2012
DirtyTricks escribió:
A veces creo que Pro Tools me va a volver loco...
a ver si me ayudas con este problemilla... http://www.hispasonic.com/foros/controllers-pro-tools-automatizacion-no-rampa/395093

"Toda licencia en el arte"

Subir
#9 el 03/07/2012
Creo que es un problema más "conceptual" que otra cosa. En MIDI sólo existen 128 pasos, por tanto tiene muy poca resolución. Depende de tu nivel de zoom, verás que existen esos "escalones" de los que hablas. Haz una prueba. Haz un zoom out hasta que puedas ver claramente 15 compases en pantalla. Dibuja la curva con el lápiz. ¿No te parece que ahora si que dibuja curvas? Haz un zoom, verás los escalones claramente. Si intentas hacer una linea entre los valores 70 a 98, por ejemplo, no dudes que irá haciendo escaloncitos. Si haces zoom los verás.

¿Van por ahí los tiros?

Saludos
Subir
#10 el 03/07/2012
#9 nada... una imbecilidad mia... tenía puesto el lapiz en square... perdón por la pérdida de tiempo saludos!

"Toda licencia en el arte"

Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.