Controllers - Pro Tools - Automatización no rampa.

--155483--
#1 por --155483-- el 22/02/2012
¡Hola!

Tengo un problema, más bien algo que no se hacer y que debe ser bastante sencillo, pero no me doy cuenta. Cuando trabajo con midi y quiero automatizar el parámetro de cualquier instrumento solo me permite hacerlo en forma de rampa.

Como muestro en la figura con los controles que afectan al canal no tengo problemas, pero en este caso el que se ve como sound control #5 está afectando el nivel de envío de reverb interna del piano. Necesito que el cambio baje gradualmente y sólo me lo permite en forma de rampa... lo mismo me ocurre con cualquier otro control midi.

¡Muchas gracias!
Archivos adjuntos:
Captura de pantalla 2012-02-22 a la(s) 12.16.42.png
BBCode:
Subir
--155483--
#2 por --155483-- el 25/02/2012
¿¿¿Nadie utiliza midi en Pro Tools, no se puede hacer lo que intento o nadie sabe como hacerlo??? :manso:
Subir
--155483--
#3 por --155483-- el 26/02/2012
:-k
Subir
MisterOwn
#4 por MisterOwn el 26/02/2012
Bueno no se si será lo que buscas pero yo al automatizar utilizo la tecla Ctrl y me sale el lápiz, así puedo dibujar la automatización.
Subir
--155483--
#5 por --155483-- el 26/02/2012
Si, yo lo hago y no tengo problemas en cuanto a los controles de canal, pero cuando lo intento con un control midi dibuja en rampa de acuerdo a la rejilla aunque esté en modo "slip"...
Subir
MisterOwn
#6 por MisterOwn el 26/02/2012
Pues no se...

Pues eso que tu dices solo me ocurre en los controles de 0-1 por ejemplo mute, pero en el resto... bueno acabo de probar con : sustain, pitch bend, portamento time...

Dices que te ocurre con todos los controles midi?
Subir
--155483--
#7 por --155483-- el 03/07/2012
Sí!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo