NEXUS Y SYLENTH 1 PROBLEMA LOGIC PRO X.

#1 por DeejayReks el 20/05/2014
Buenas tardes a todos y todas.

Tengo un fallo que me rompe todos los esquemas y que no sé que hacer con para solucionarlo.

Hasta hace 2 días me funcionaba todo perfectamente, utilizaba el Nexus y el Sylenth 1 sin ningún tipo de problema, pero de repente, el Logic X no me arranca los plugins citados.

Lo raro, es que el GarageBand me abre perfectamente tanto el Nexus como el Sylenth 1 y a la hora de validar cada uno de ellos aparece lo siguiente en la consola de Audio Units:

Con el reFX (Nexus):

validating Audio Unit Nexus by reFX:

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
AU Validation Tool
Version: 1.6.1a1
Copyright 2003-2011, Apple, Inc. All Rights Reserved.

Specify -h (-help) for command options
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

--------------------------------------------------
VALIDATING AUDIO UNIT: 'aumu' - 'NEXU' - 'reFX'
--------------------------------------------------
Manufacturer String: reFX
AudioUnit Name: Nexus
Component Version: 1.4.1 (0x10401)
Component's Bundle Version: 1.4.1

* * PASS
--------------------------------------------------
TESTING OPEN TIMES:
COLD:
FATAL ERROR: OpenAComponent: result: -1,0xFFFFFFFF


validation result: no se ha podido abrir

updating properties of AU Nexus by reFX...FAILED!



FAILED!

Y con el Sylenth 1:
validating Audio Unit Sylenth1 by LennarDigital:

* * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
AU Validation Tool
Version: 1.6.1a1
Copyright 2003-2011, Apple, Inc. All Rights Reserved.

Specify -h (-help) for command options
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

--------------------------------------------------
VALIDATING AUDIO UNIT: 'aumu' - 'syl1' - 'LNDG'
--------------------------------------------------
Manufacturer String: LennarDigital
AudioUnit Name: Sylenth1
Component Version: 2.2.0 (0x20200)
Component's Bundle Version: 2.2.0

* * PASS
--------------------------------------------------
TESTING OPEN TIMES:
COLD:
FATAL ERROR: OpenAComponent: result: -1,0xFFFFFFFF


validation result: no se ha podido abrir

updating properties of AU Sylenth1 by LennarDigital...FAILED!



FAILED!

Para poder utilizar estos plugins que son de 32 bits en mi MacBook Pro OSX 10.8.5, procesador 2,5 GHz Intel Core i5 con una memoria de 4GB 1600 MHz DDR3, datos que quizás necesiten para encontrar el error. Utilizo el programa 32 lives que pasa los plugins de 32 bits a plugins de 64 bits. Como digo, en el GarageBand a fecha de hoy, me funciona todo correctamente y hasta hace 2 días, también me funcionaba en el LogicX.

Ya borré la caché de los plugins y volví a eliminar los plugins y volví a instalarlos, y los únicos que fallaron fueron Nexus y Sylenth 1...

¿Alguien puede ayudarme?

Muchas gracias de antemano.

Un saludo. :hispasonic:

PD: Si necesitais algún dato más, no dudéis en preguntadme lo que necesitéis.
Subir
#2 por DeejayReks el 20/05/2014
Funcionando a día de hoy en GarageBand:
Archivos adjuntos:
Captura de pantalla 2014-05-20 a la(s) 14.30.10.png
BBCode:
Captura de pantalla 2014-05-20 a la(s) 14.30.25.png
BBCode:
Subir
#3 por juan68 el 21/05/2014
Tienes exactamente el mismo problema que tuve yo hace algún tiempo,tuve que contactar con el soporte de.sound radix y me lo solucionaron,esta noche con algo más de tiempo te explico que has de hacer,hasta dentro dw un rato,un saludo.
Subir
2
#4 por DeejayReks el 21/05/2014
Muchísimas gracias Juan de verdad, llevo varios días intentando solucionarlo y ya no sé que más hacer, supongo que tú estarías igual, porque sabes el gran potencial de estos dos plugins.

Espero con ganas tú ayuda.


Muchas gracias de nuevo y un saludo.
Subir
#5 por rod_zero el 21/05/2014
Logic x es de 54 bits y Sylenth no tiene versión de 64 bits, la alternativa aquí: https://www.facebook.com/Sylenth/posts/575679182478118
Subir
#6 por DeejayReks el 21/05/2014
Hola rod_zero ya sé que Logic es de 64 bits, y no es esa la razón por la que no funcionan porque como expongo en el post. Utilizo el programa 32 Lives que convierte "resucita" estos plugins de 32 bits, a 64 bits.

Gracias de todas formas.
Subir
#7 por juan68 el 21/05/2014
Hola de nuevo y disculpa por la tardanza,la solución que a mi me dieron en sound radix fue la siguiente:

-dirígete a la carpeta de audio components y borra todos los clones de 64 bits que han sido generados por 32 lives de todos aquellos plugins de 32 bits,pero ojo,no elimines los components originales,sino como ya repito los generados por 32 lives.
-después no vas a tener otro remedio que desinstalar 32 lives para volver a reinstalarlo,elíminalo procurando usar una herramienta eficaz para ello y que no te deje ningún rastro,como "app zapper".
-el paso 3 consiste en usar ahora una aplicación que te permita ver los archivos y carpetas ocultos,ya que cuando se instala 32 lives genera una carpeta oculta "sound radix" en la ruta macintosh hd/libreria/application support,que no se ve en circunstancias normales y que no se porqué razón no se elimina con la desinstalación.Esta carpeta suele a veces desestabilizarse y es la que provoca fallos,por eso hay que eliminarla por completo.En mi caso fué porque utilicé un programa de limpieza llamado clean my mac,y eso me desestabilizó por completo esta carpeta oculta.Al menos eso fue lo que me dijeron.
-una vez que elimines esta carpeta,vuelve a ejecutar el instalador de 32 lives normalmente,después reescanea y resucita de nuevo tus plugins de 32 bits,si todo está bien debería de funcionar.
-bueno,básicamente esta fué la solución que me dieron a mi,espero y confio en que a ti también te sirva,ya me contarás,un saludo,compañero.
Subir
3
#8 por DeejayReks el 21/05/2014
Madre mía Juan, los plugins funcionando de nuevo...

Muchísimas gracias de verdad, creo que es importartante resaltar este post para futuras cuestiones, porque no hay ninguna solución por Internet, y esto de verdad funciona.

¡GRACIAS! :teclado: :teclado:

Un abrazo.
Subir
1
#9 por juan68 el 22/05/2014
Me alegro mucho que te haya funcionado amigo,básicamente recuerda lo de esta dichosa carpeta para cuando te vuelva a ocurrir lo mismo.sabes lo que yo he hecho para no tener que volver a reinstalar el 32 lives la próxima vez que me ocurra? Muy fácil,la última vez que reinstalé el 32 lives copié esta carpeta cuando estaba en buen estado en otra ubicación,así la tendré siempre disponible cuando me vuelva a ocurrir,eliminaré la mala y copiaré la buena a la misma ubicación,de esta forma podemos ahorrarnos el tener que desinstalar y reinstalar de nuevo,porque todo el problema de la desestabilización de esta aplicación viene de ahí.Un cordial saludo y a seguir disfrutando la música.
Subir
#10 por DeejayReks el 22/05/2014
Pues sí compañero y espero que Sound Radix trabaje para solucionar este problema, porque la verdad que este problema aparte, el 32 Lives es un programa excelente.

Un saludo.
Subir
#11 por el 20/09/2014

Perfil MacOS Sierra - AU/VST - iOS . . . . . . "Si suena bien, entonces está bien" Joe Meek (1964) . . . . . . http://www.hispasonic.com/usuarios/mac_a/anuncios

Subir
#12 por victor el 23/07/2015
Hola a todos, por desgracia tengo el mismo problema tratando de abrir Sylenth1 y Massive, he seguido los pasos que estan como respueta, pero el problema persiste. Alguna idea para solucionar esto? Ayuda por favor
Subir
#13 por Hoperman el 07/02/2016
Me pasa lo mismo cambie el disco duro y reinstale la copia de seguridad y nada ahora no me abre ni smexoscope ! Vaya royo

ftiy

Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo