No se conectar M-Audio delta 1010lt y mixer xenyx 8

#1 por tamboandino el 19/10/2012
Hola amigos necesito saber como puedo conectar mi tarjeta Delta 1010lt a mi mixer xenyx802 se los agradecere mucho
Subir
#2 por bellivai el 19/10/2012
BUenas tamboandino:

Pues todo lo que conectes a la beringuer tendras que sacarlo por el main output de la mesa y lo conectas a 2 emtradas de linea de la delta. Despues de la salida de la delta conectas al input de tus escuchas.

Un saludo
Subir
1
--104025--
#3 por --104025-- el 19/10/2012
En tu caso, de la salida 1,2 de la delta (O la que prefieras) van al RCA > RCA directo al "tape IN" para monitorear, o sacas la señal directa desde la tarjeta a monitores.

La señal main out debes dirigirla por RCA > RCA a una de las entradas de la delta.
Subir
#4 por tamboandino el 25/10/2012
Amigo Kamikase muchas gracias por tu valioso tiempo te cuento que seguí las indicaciones que me diste y eh tenido la suerte de leer aparte otros concejos que brindas. Instale tal cual lo indicas y tengo dos problemas primero de esa forma no encuentro como controlar los volúmenes de las pistas por separado, me explico, Pongo la pista de música y comienzo a grabar pero si me suena muy fuerte la pista de música no tengo como controlar su volumen mientras grabo o de la pista que estoy grabando en el caso de oírme muy fuerte o despacio. (espero se entienda). segundo cuando grabo la pista en mi caso de saxo escuchando la música por los phonos se mezcla, aunque despacio casi no se nota en la linea de grabación, la música de fondo o base dejándome la pista que grabo con ruido o sucia. Como puedo arreglar eso?. Incluso hice una prueba sacando los phonos para ver si se mete la pista de música en la pista que deseo grabar e igual se graba aunque como te cuento muy bajo pero se graba.
Bellivai agradezco también tu excelente aporte. Que agradable encontrar gente asi. Yo soy músico y con mucho esfuerzo tocando en las calles eh logrado comprarme mis cosas de apoco para armar mi estudio en la casa. Les agradezco su ayuda.
Subir
--115167--
#5 por --115167-- el 25/10/2012
Usa los Tape in y Tape out para conectar la mesa a la tarjeta y viceversa, no uses la salida Main out para conectar los altavoces, usa la salida Ctrl room out (para poder usar el control de volumen de monitor), y activa el switch Cd/tape to ctrl, y desactiva el switch Cd/tape to mix.
Subir
1
#6 por robinette el 25/10/2012
Batman escribió:
Usa los Tape in y Tape out para conectar la mesa a la tarjeta y viceversa, no uses la salida Main out para conectar los altavoces, usa la salida Ctrl room out (para poder usar el control de volumen de monitor), y activa el switch Cd/tape to ctrl, y desactiva el switch Cd/tape to mix.

=D> =D> =D>
Todo perfectamente explicado.
Particularmente me parece la configuración mas polivalente. La salida Main precísamente está enfocada para sacar a PA. La Ctrl Room es para monitorizar (junto con headphones).
Los Tape in - Tape out están pensados para recibir una señal auxiliar (en este caso secuenciador) y para enviar una señal a grabar (en este caso al secuenciador).
Como bien dice Batman con los switches ruteas la señal hacia Ctrl Room (que es lo que interesa).
De esta manera tienes TODAS las funcionalidades del mixer aun para utilizar.
Subir
1
#7 por tamboandino el 25/10/2012
Gracias batman y robinette hice lo que me dicen y me resulto perfecto ahora mi problema es que tengo instalado cubse 5 pongo una pista de audio stereo para poner una base musical y otra pista en mono para grabar mi saxo configure el dispositivo de la tarjeta y las conecciones VST pero cuando comienzo a grabar se ancla la de la musica base en la pista que estoy grabando el saxo que hay que hacer para que eso no pase?
Subir
#8 por tamboandino el 25/10/2012
ASi tengo configurado los dispositivos deconeccions VST salida stereo Out
Archivos adjuntos:
1.jpg
BBCode:
2.jpg
BBCode:
3.jpg
BBCode:
Subir
#9 por tamboandino el 25/10/2012
Amigos millones de gracias ya lo solucione tenia mal puesta la configuracion del dispositivo conecciones VST en la entrada como muestra la imagen arriba tenia puesto Analoga In 1 delta y mono in 2 Analoga In 2 y estaba mal por que era Analoga In 3 y Analoga In 4 Agradezco la gran ayuda y motivasion que me dieron a todos y espero esta solucion le ayude a alguien mas muchas gracias !!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo