no funciona mi Apogee Duet :( AYUDA

  • 1
#1 por Midnavi el 07/12/2011
todo ocurrió así:
Mi padre quería probar un micrófono dinámico, entonces a la rápida lo conecté al XLR 1 de la Duet (la cual funcionaba sin problemas), en ese momento los led empezaron a subir y bajar muy aceleradamente, entonces me asusté y lo saqué sin pensarlo dos veces. (definitivamente el dinámico estaba malo, se cortaba y hacía ruido) Mi sorpresa fue mayor luego al conectar el condensador de siempre y darme cuenta de que además de no funcionar para grabar, producía un ruido interno horrible en la duet. Entonces cambié el micro al XLR 2 de la misma. No tiene ruido, pero al grabar en los daws, la señal queda paneada para el lado izquierdo (excepto Logic que definitivamente no lo detecta de ninguna forma)

Algo estaré haciendo mal, o definitivamente quemé las entradas? existe algún servicio técnico para esto?
por cierto, la garantía ya no me corre :(

Agradecería como siempre un poco de orientación.
Subir
--104025--
#2 por --104025-- el 07/12/2011
Parece que estabas o con un XLR mal conectado o haciendo corte, o definitivamente no era XLR y estaba el cable desbalanceado y con el phantom activado has quemado las entradas.

Si existe servicio técnico.
Subir
#3 por Midnavi el 07/12/2011
en verdad usé el mismo cable de siempre, lo único que cambié fue el micro... en vez del condensador de siempre, le conecté uno dinámico sólo para probar si estaba bueno.

Este tipo de fallas se pueden arreglar en un servicio técnico (¿dónde?) o debo darle sepultura a mi pobre Duet?
Subir
--104025--
#4 por --104025-- el 07/12/2011
A mi me paso algo parecido una vez que conecte un micrófono con phantom interno, no tenia idea de eso y la porquería funcionaba con dos baterías AAA. El técnico no pudo reparar la entrada de la consola y le tuvo que hacer un injerto donde la señal quedaba mucho mas baja en ese canal.

Deja ver si tu duet tiene salvación, en una de esas no es nada.
Subir
--104025--
#5 por --104025-- el 07/12/2011
Bueno, ya revise por todos lados y la única manera de saber que paso, es que la envíes a apogee con todos los gastos pagados previo contacto con ellos describiendo el problema.

dice:
"En el caso de que su unidad Duet deba ser actualizada o reparada, póngase en contacto con Apogee antes
de enviar la unidad para que le sea asignado un número de autorización de devolución de material (Return
Materials Authorization - RMA). Este número le servirá de referencia y facilitará el proceso de devolución.
Apogee exige que los envíos sean asegurados y pagados previamente a menos que se indique lo contrario
por adelantado.
IMPORTANTE: NO SE ACEPTARÁ NINGÚN ENVÍO QUE NO HAYA SIDO PAGADO PREVIAMENTE O
QUE NO TENGA UN NÚMERO RMA ASIGNADO."

Yo creo que mientras suene un canal, aun tienes algo.
Solo debes configurar desde el panel de control que ese canal quede activo y desactivar el que esta dañado.
Subir
#6 por Midnavi el 07/12/2011
Muchas gracias, la garantía no me corre, pero intentaré enviarlo para que me lo reparen, espero que no me salga tan caro.

Por cierto, lo raro es que cuando conecto en el XLR2 el micro, puedo monitorear la entrada perfectamente, pero al grabar en los daw sólo se graba la señal por el lado izquierdo, como si estuviese paneada. No logro comprender cómo ocurre esto y cómo hacer que grabe correctamente. Alguna idea?
Subir
--104025--
#7 por --104025-- el 07/12/2011
Claro, porque seguramente en los DAWs solo tienes activada la entrada 1, y la dos no esta habilitada.
Es como a veces pasa, por ansiosos conectamos el micrófono en cualquier entrada, pero olvidamos habilitarla.
Y yo tengo entradas por todos lados... pero solo habilitadas 2 o me quedaría la grande con los acoples.

Aquí van las tripas de tu duet, por si sirve de algo.
(yo creo que no servira de nada...)
Archivos adjuntos:
apogee_board2.jpg
BBCode:
Subir
#8 por Midnavi el 08/12/2011
gracias por culturizarme sobre la anatomía de mi duet :C pero necesito un cirujano... creo que hablaré con los de Apogee... pues que me cobren, pero no quiero volver a comprar la misma T.T ya me encariñé!

Será mucha la diferencia en cuanto a calidad si me compro la Apogee one?
Subir
--104025--
#9 por --104025-- el 08/12/2011
Supongo que debe ser la misma cosa, pero necesitas dos entradas simultaneas?
Subir
#10 por Midnavi el 08/12/2011
Realmente no, compré la Duet por la calidad, no por la cantidad de entradas, podría hacerme de una one... pero si la diferencia en cuanto a calidad de previos y conversores es mucha, entonces no hay mucho que hacer :/
Subir
--104025--
#11 por --104025-- el 08/12/2011
Creo que si funciona, si no necesitas mas entradas que una, y no tiene mayor problema tu duet, deberías seguir como estas.

Supongo.

Pero si necesitas o te incomoda que tenga problemas en una entrada aunque no la necesites...
Compras la One.
Subir
#12 por Midnavi el 08/12/2011
En verdad si llego a encontrar la solución y poder usar 1 sola entrada, me quedo con ella... pero aun no puedo :( tiene que haber una opción en el daw o algo estoy haciendo mal!
Subir
--104025--
#13 por --104025-- el 08/12/2011
claro que estas haciendo algo mal.
Como manejas la duet? en el panel de control debes cambiar la configuración que tenias, y en el Daw, cual usas?
Subir
#14 por Midnavi el 08/12/2011
Ya le activé el phantom al XLR2 desde el maestro, uso principalmente Logic 9!
Subir
--104025--
#15 por --104025-- el 08/12/2011
Y el logic debes configurarlo como IN desde el duet entrada 2, y deshabilitar la duet entrada 1.

Es raro que no subas tu trabajo. Vi que no tienes nada publicado.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo