¿Por qué no funciona el pedal sustain?

#1 por aprush el 25/01/2014
Buenas,

Tengo un MacBook Pro, utilizo Logic, Garageband, MainStage y todos esos "míticos" para tocar y grabar...y cuál es mi sorpresa cuando enchufo un pedal de sustain a mi controlador m-audio y no va. ¿Cómo hacer que funcione? ¿En qué opción se le dice? Yo lo enchufo al m-audio, pero pulso una tecla, pulso el pedal, suelto la tecla y no se mantiene el sonido cuando dejo de pulsar la tecla, es como si no existiera el pedal.

¿Alguien me puede echar una mano?

Muchísimas gracias anticipadas.
Subir
#2 por XXX.CORPORATION el 25/01/2014
Bueno, no estoy muy seguro, pero creo que deberías activar alguna opción que diga "activar eventos (o mensajes) midi" o algo así.

https://soundcloud.com/xxx-corporation

Subir
#3 por aprush el 11/02/2014
Gracias Mario_bros pero qué va. No hay ninguna opción, ni está ni se la espera. Ni en Logic, ni en GarageBand, ni en MainStage ni en nada. Meto mi pedal sustain con jack al m-audio y nada, no veo ninguna opción para pulsarlo y que haya SUSTAIN al piano. Qué pesadilla. Semanas llevo y nada. ¿Nadie sabe cómo hacer que funcione?

Muchas gracias.
Subir
#4 por XXX.CORPORATION el 12/02/2014
Entonces deberías manejar la "posibilidad" de que se te haya fregado el teclado o el pedal y que no es un problema del software.

Es lo único que se me ocurre.

https://soundcloud.com/xxx-corporation

Subir
#5 por RaulMX el 12/02/2014
Para mi gusto la opción de activar o desactivar el sustain debe estar en el controlador.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#6 por aprush el 13/02/2014
En el controlador no hay nada más que el botón de ON/OFF. Y aunque lo apague, introduzca el pedal y lo encienda, sigue sin detectarlo.
Subir
#7 por gami el 14/09/2014
Saludos chicos, alguien que me ayude.

Uso mainstage y un controlador m audio pro 88, el caso es que no se deja desactivar el pedal cuando levanto el pie, al pizarlo se queda activado el sonido a menos que lo haga con el cursor del mouse sobre el icono del pedal si funciona correctamente mientras no. espero su ayuda chavos y de ante mano mil gracias. :|
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo