No puedo cargar musica en FL Studio 10 español

#1 por marvinsc el 05/09/2013
Hola a todos de HISPASONIC.
Soy nuevo en lo que es fl studio 10 en español e intento remixear. Hace poco me descargué el fl studio 10 y lo instalé.
se instalo correctamente y se abre nitido. pero cuando quiero arrastrar una musica mp3 se empieza a cargar pero luego no aparece nada.
INTENTE EN FORMATO WMA y menos, sigue igual. Lo probé en sistemas Window 7 y 8 y es lo mismo.... AYUUUUDAAAA.

Les dejo unas imagenes del programa y su problema.
BUENO AMIGOS, ESTARÉ EN ESPERA DE SU AYUDA
Archivos adjuntos:
IMAGE1.jpg
BBCode:
IMAGE2.jpg
BBCode:
IMAGE3.jpg
BBCode:
Subir
#2 por Bambi el 05/09/2013
Hola Marvinsc.

FL Studio utiliza el codec Fraunhofer. Asegúrate que está instalado.

-Abre Windows media player

-Si no tienes abierta la barra de menú, ábrela con Ctrl+M

-En el menú ayuda pulsa en acerca de reproductor de Windows media

-Se abre la ventana en la que se indica la versión.
En esa ventana pincha en información de soporte técnico

-Comprueba que en la lista de los codecs de audio que está
Fraunhofer IIS MPEG Layer-3 Codec

-Si has visto que tienes ese codec instalado pincha el siguiente enlace. Si por
el contrario no lo tienes instalado búscalo en Google e instálalo.
fraunhofercodec.zip

- Descomprime el zip, haz doble clic sobre el archivo descomprimido fraunhofercodec.reg
y añádelo al registro.

Respuestas más frecuentes en Fl Studio
¿Eres nuevo en Fl Studio?

Subir
1
#3 por marvinsc el 07/09/2013
Quetal Bambino.
Gracias por tu ayuda, te cuento que hice todo lo que me dijistes, instale todo y tambien el archivo de registro.
Pero aún así no se puede, creo que el problema esta en el programa version 10 que descargue ya que esta en español.
Hace poco me descargue la version 9 pero esta en ingles, pero si funciona, solo jalo una archivo a la pista del fl studio y si me carga. Pero ahora el problema en el fl studio 9 es que cuando ya esta un remix, al reproducirlo se tarda en hacerlo y se lentea el programa. No entiendo el problema sin el la version 10 es rápida ya que viene una sesion predeterminada en ella y lo reproduce rápido y ahora la sesion predeterminada del version 9 se lenteea en reproducir.
Quizas me puedan ayudar en esto. como les digo, soy un novato en el fl studio.
Subir
#4 por Suvur el 07/09/2013
#3 Esas "descargas" es lo que tienen.

SUVUR

Subir
#5 por Bambi el 08/09/2013
marvinsc escribió:
INTENTE EN FORMATO WMA y menos

Espero que no sigas por ahí. Fl studio no lee el formato WMA.
Entre varios formatos de audio que puede leer Fl Studio, los más "normales" serian: .wav, .aiff, mp3, ogg.

Te aconsejo que pases de los parches españoles de fl studio ya que al no ser oficial, puede generar problemas en casos concretos.

Si los proyectos demos que se cargan en distintas versiones de fl studio son distintos, cada proyecto puede solicitar más o menos carga en ram o cpu. Si los proyectos que se cargan son los mismos en distintas versiones de fl studio y existieran cargas en ram o cpu dispares, se tendría que analizar la configuración de las distintas versiones del fl studio.

Respecto a tu problema inicial pasate por este enlace para resetear tu fl studio. Quizás al hacer un cambio de registro ocurra algo.
Reseteal Fl Studio

Por cierto bajate la version 11.0.3 demo: Fl Studio 11.0.3 Demo
. . . Y pruebas como te va con los archivos de sonido, con la estabilidad que supone en tu pc o cualquier cosa que veas y nos cuentas.

Un saludo Marvinsc.

Respuestas más frecuentes en Fl Studio
¿Eres nuevo en Fl Studio?

Subir
1
#6 por Alex Daniel el 30/10/2015
Cambiale el nombre, hace tiempo quize samplear un tema japones y no me dejaba jajaja parece de locos pero es neta, creo que no acepta caracteres raros, cambiale el nombre por algo mas comun...
paz
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo