No puedo importar archivo mp3 ni wav ni nada

#1 por DjZas el 03/06/2011
Buenas gente llevo años usando pro tools y nunca me había pasado esto (También es la primera vez que lo instalo en win7 así que alomejor ahí está el fallo.

No me deja ni arrastrar ni importar desde la pestaña File un tema ni nada a cualquier pista ya sea mono o stereo.

Me estoy comiendo el tarro y ojalá sea alguna tonteria de plugin dll que me falte o cualquier cosa.

Gracias por leerme y por ayudarme más gracias aún ;)

@DjZas
Subir
#2 por Roberto el 03/06/2011
Comprueba que estas con las versiones correctas:

SO:
Windows 7 (32-bit and 64-bit)
Windows 7 Home Premium, Professional, or Ultimate
Windows 7 Service Pack 1 is officially qualified with Pro Tools 8.0.5

PT:
8.0.4 o 8.0.5
Subir
#3 por DjZas el 03/06/2011
Vale mira gracias por responder de antemano y decirte que tengo las siguientes características.

S.O. Win7 ultimate 32bits SP1

PT LE 7.4

Y ahora una cosa el protools puedo actualizarlo? o me lo tendría que comprar?
Subir
#4 por Roberto el 03/06/2011
La versión homologada para 7 es o la 8.0.4 o la 8.0.5, a partir de ahí habría que ver y SI, para actualizar a la 8 tienes que pagar
Subir
#5 por DjZas el 03/06/2011
Joder vaya putada y además formatee ayer viendo que ya se habia fixeado el bug para win7 pero no sé no me cuadra en absoluto el que vaya todo el programa bien menos esta chorradita, sigo pensando que tiene que ser una tonteria a ver si a alguien más le ha pasado...
Subir
#6 por Roberto el 03/06/2011
te da algun error al importar? Como lo haces Import audio o drag and drop?
Subir
#7 por DjZas el 07/06/2011
No no error no me da ninguno, simplemente se me pone el ratonen "prohibido" cuando arrastro el archivo lo he probado hacerlo por import audio y no me deja hacer nada es como si el archivo no existiera... no puedo ni convertir ni nada..
Subir
#8 por DjZas el 10/06/2011
Ya sé porque pasaba esto, reinstale y habia una cosa que la primera vez omití porque no lo leí y era que es necesario el Quick Time para importar archivos a protools! jajajajaja eso me pasa por no leer los mensajes de error nunca xD
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo