Novata inexperta ¡Ayuda! (por favor)

#1 por bellhara el 18/05/2011
Bueno, me he comprado el AUDIO KONTROL 1 y un micrófono Audix f50 el cual ya tengo conectado al dispositivo previamente mencionado.
He ido al programa Cubase LE5 (que me venía con el AK1) y he clicado:
Dispositivos
Configuración de dispositivos
Sistemas de audio VST
Contro Asio y selección Audio Kontrol
1

Hasta ahí bien. El dispositivo tiene las luces encendidas y al activar el micrófono y hablar, la barra de indicador sube y baja, por lo cual recoge la señal, sin embargo, no escucho nada, ¿qué hago mal?
Subir
#2 por PSGirl el 18/05/2011
No conozco esa versión en concreto de Cubase, pero por probar.... Crea una pista de audio en Cubase, sitúate en ella y habla por el micro. La barra del indicador sube y baja (creo que esto es lo que has hecho). Ahora activa la monitorización, que en Cubase es un botoncito en esa pista que tiene forma de altavoz. Vuelva a hablar por el micro...¿se escucha?

Puedes escuchar y comprar mi música aquí: aquí

Subir
#3 por bellhara el 18/05/2011
Nada, no me funciona. Sube y baja el indicador pero no se escucha nada :(
Subir
#4 por PSGirl el 18/05/2011
Esto va a sonar a pregunta estúpida en plan "ha probado a encender su ordenador???" :) , pero...¿qué escuchas estás usando (monitores, auriculares...)? ¿Cómo los tienes conectados?

Perdona si la pregunta te parece tonta, pero quizás estás pasando por alto algún detalle.

Puedes escuchar y comprar mi música aquí: aquí

Subir
#5 por paco trinidad el 18/05/2011
Hola Bellhara, tambien tienes que ir a "conexiones vst" e indicar cules son las entrada y salidas que estas utilizando. No conozco esa version del cubase pero posiblemente tambien tengas la pestaña "studio" aparte de in/out.
Luego tienes que elegir la entrada fisica que estas utilizando como entrada de la pista en la que quieres grabar. Y entonces si, poner esta pista en escucha. Posiblemente notes un poco de retraso. Para evitar eso debes utilizar el boton "monitor" de tu tarjeta.

paco

http://www.ilustrame.org

Subir
#6 por bellhara el 18/05/2011
a ver en evrdad tal como he llegado e instalado el software y conectado el usb que sale detrás de ak1 a la ranura de usb del pc.
El micro va en la parte delantera del ak1.
No sé que toqué ahora ni sube la barra jaja.
Mis monitores, bueno, como se llamen jajaj son unos logitech de ordenador, no son para estudio, igual es el problema no sé
Subir
#7 por bellhara el 19/05/2011
Ni al subir un track suena, se ven las ondas en la apntalla pero nos e escucha.
El ak1 viene con un usb que he conectado al pc, pero al ak1 puse el micro, ¿Será que debo poner el equipo de audio diréctamente en el ak1?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo