Nuevo Jailbreak Limera1n ya disponible!

#16 por Moccho el 11/10/2010
Hola, una pregunta:

Y una vez hecho el jailbrake ya se pueden hacer llamadas con cualquier operadora?

Cuando subas al monte, recoge tu basura ¡¡cojones!!

Subir
#17 por minicoco el 11/10/2010
methos escribió:
minicoco escribió:
Vaya, no habia visto este hilo.

Tengo el iphone 4 con os4.1 y acabo de hacer el jail.
Ha sido mas facil que actualizar de 4.0.2 a 4.1, que estuve una mañanita sin telefono. Por ahora va todo perfecto y estoy buscando aplicacones interesantes.

Sugerencias ademas de las mencionadas?


hola, hiciste el jail con limera1n ? por que tengo un iphone con 4.1 y no lo habia hecho por que pensé que aun no habia manera. te funciona bien ?

un saludo


Hola.

Segui los pasos de este tutorial.

http://www.youtube.com/watch?v=zYic7uBDYjw

Yo tengo el telefono desde septiembre, antes de eso no tenia ni idea de nada de esto ni de macs.
Me vino con la version 4.0.2 del OS, asi que no podia hacer jail hasta ahora.
Recuerda que debes actualizar a la version 4.1 sin subir el baseband si quieres que luego funcione ultrasnow.
Sigue este tutorial
http://www.foroiphone.com/tutoriales/20 ... eband.html

Para poder restaurar versiones anteriores de OS, debes seguir los pasos de este otro tutorial.
http://www.foroiphone.com/tutoriales/20 ... g-3gs.html

Yo tengo OS4.1, pero baseband 2.10, (la buena es 1.59)asi que me funciona el Jailbreak de limera1n, pero no puedo poner ultrasnow para liberar el telefono y usar tarjeta de otras compañias, porque subi a la version 4.1 sin seguir el tutorial que te pongo, aunque guarde los certificados ECID y los SHSH esos con el tyniumbrella, pero actualizando el baseband automaticamente al pasar de OS4.0.2 a OS4.1.
Asi que me toca esperar hasta que saquen un ultrasnow para la baseband que tengo. Pero el Jail funciona perfecto.
Subir
#18 por minicoco el 11/10/2010
moccho7 escribió:
Hola, una pregunta:

Y una vez hecho el jailbrake ya se pueden hacer llamadas con cualquier operadora?



No.

El jail, te permite que instales Cydia (la alternativa a la Appstore con app no oficiales, pero si legales, entre otras cosas)

Para poder usar tarjetas de otras compañias tienes que instalar ultrasnow a traves de Cydia. Pero para eso tienes que tener la version OS4.1 sin haber actualizado la baseband del modem del telefono.

Esto se hace siguiendo los tutoriales que he puesto antes.

Si he dicho alguna burrada que me corrijan, que yo de esto controlo lo justito.
Subir
#19 por Methos el 11/10/2010
ooh lo checaré, aun esta en fase beta, has tenido algunos problemas?

motif xs8, nord electro 3, m-audio axiom 6, mbox 2, macbook Pro.

Subir
#20 por Methos el 11/10/2010
pues ya lo hice al iphone 4 version 4.1 les comentare si tengo problemas.

motif xs8, nord electro 3, m-audio axiom 6, mbox 2, macbook Pro.

Subir
#21 por Moccho el 11/10/2010
minicoco escribió:

Para poder usar tarjetas de otras compañias tienes que instalar ultrasnow a traves de Cydia. Pero para eso tienes que tener la version OS4.1 sin haber actualizado la baseband del modem del telefono.




Yo actualicé al 4.1, pero lo que no sé es que baseband tengo. Como podría saberlo?

Cuando subas al monte, recoge tu basura ¡¡cojones!!

Subir
#22 por powerstudios el 11/10/2010
esto ya me recuerda a un hakintosh, que si la baseband,que si el cydia,
que si el lim,,que si el ultrasnow,,si es que me quitáis las ganas coño, :lol:
con lo simple que lo vi yo con el lim que dijo edsax_man``

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#23 por Moccho el 11/10/2010
powerstudios escribió:
esto ya me recuerda a un hakintosh, que si la baseband,que si el cydia,
que si el lim,,que si el ultrasnow,,si es que me quitáis las ganas coño, :lol:
con lo simple que lo vi yo con el lim que dijo edsax_man``



Pues si, la verdad es que a uno se le quitan las ganas con tanta historia...

Cuando subas al monte, recoge tu basura ¡¡cojones!!

Subir
#24 por minicoco el 11/10/2010
Yo pensaba que iba a ser una historia rara, dificil y me daba mucha peRReza, pero todo lo contrario.
Si yo lo he podido hacer es porque esta chupao.

1. (el brikindans)
Bajais tinyumbrella y guardais con el los certificados Ecid y las SHSH(ni se lo que son ni me preocupa), el programa lo hace solito, no tienes que calentarte la cabeza ni ser informatico.
Esto se usa antes de actualizar la version del sistema operativo del iphone, por si quieres hacer un downgrade, lo que viene siendo restaurar el iphone con una version anterior de sistema operativo (cosa que no te deja hacer itunes creo)
tutorial:
http://www.foroiphone.com/tutoriales/20 ... g-3gs.html

2. Actualizar el sistema operativo del iphone a la os4.1 sin subir la baseband del modem del iphone.
Tutorial:
http://www.foroiphone.com/tutoriales/20 ... eband.html
Esto es para que puedas instalar ultrasnow despues de hacer el jailbreak. Ultrasnow es lo que permite que puedas usar tarjetas de cualquier compañia.
Yo no hice esto cuando actualice el iphone a 4.1 y ahora tendre que esperar a que saquen algo para que ultrasnow o como lo quieran bautizar funcione con la nueva baseband que tengo.

3. Hacer jailbreak con limera1n
Es tan simple como bajarse un archivo, ejecutarlo y seguir las instrucciones.
Tutorial:
http://www.youtube.com/watch?v=zYic7uBDYjw

Esto permite que puedas instalar aplicaciones que no estan en la appstore, ya sean gratis o de pago, es una appstore alternativa y legal.

4.Hecho el jaibreak ya aparecera por ahi un icono de cydia y ya puedes entrar para hacer ultrasnow para liberar el telefono y usar cualquier tarjeta de otra compañia.
De esto no tengo tutorial, pero hay muchos en youtube.

A divertirse.
Subir
#25 por minicoco el 11/10/2010
moccho7 escribió:
minicoco escribió:

Para poder usar tarjetas de otras compañias tienes que instalar ultrasnow a traves de Cydia. Pero para eso tienes que tener la version OS4.1 sin haber actualizado la baseband del modem del telefono.




Yo actualicé al 4.1, pero lo que no sé es que baseband tengo. Como podría saberlo?


En Ajustes/General/informacion/firmware del modem.

Supongo que tendras la misma que yo (02.10.04) porque no seguiste el tutorial al actualizar el sistema operativi a os4.1.
A mi me paso lo mismo.
Puedo hacer jailbreak y tener cydia (de hecho asi es), pero no puedo liberarme de mi compalia de telefono hasta que no saquen algo que solucione lo de la baseband.

Si tu baseband es (01.59...) o algo asi, si que podrias hacer ultrasnow.

De todas maneras, seguid los tutoriales, alli lo explican mejor que yo, porque yo no tengo ni idea y lo que se es de leerme eso.
Subir
#26 por Ed_Saxman el 11/10/2010
Continuando con las aclaraciones de minicoco:

-Si tienes un iphone Libre (o sea, comprado libre, sin contrato con ninguna compañía) NO tienes que preocuparte por el baseband ni pollas. Es obvio que con un ipad o un ipod esto tampoco te afecta para nada, pero SI es recomendable subir el SHSH a TinyUmbrella para poder hacer downgrade en un futuro. (por cierto hay nueva versión 4.1.6)

-Si el iphone no es libre, y estás ahora en una versión anterior a 4.1, es muy recomendable preservar la versión del baseband que tengas actualmente, ANTES DE HACER EL JAILBREAK, Y ANTES DE ACTUALIZAR A 4.1, para poder seguir usando el UltraSn0w (o sea, la aplicación que permite usar el iphone con cualquier compañía, independiéntemente del contrato que tuviéseis inicialmente)

- Si quereis leer una excelente explicación sobre este tema (aunque a muchos parece que les disguste esforzarse un poco y aprender) la teneis AQUI.


EDITO:
-Nueva versión de Cydia, fecha de salida: mañana dia 12 de Octubre.
-Nueva versión de PwnageTool anunciada por el Dev Team, sin fecha de salida conocida.

Guia de Cydia para noobs: http://www.leegar.com.ar/guia-para-apre ... zar-cydia/

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#27 por bebender el 11/10/2010
Yo tengo el iPhone 4 desde hace 2 semanas y estoy contentísimo, me han hablado MUCHO del JB pero me da rollo...

He visto algo en jailbreakme.com, que creo que es la manera más simple, se os ocurre algo mejor para un perro con pocas ganas de liberar el móvil etc.? Sólo me interesa instalar más aplicaciones y eso.

Un saludete.
Subir
#28 por Moccho el 11/10/2010
minicoco escribió:

En Ajustes/General/informacion/firmware del modem...

...Si tu baseband es (01.59...) o algo asi, si que podrias hacer ultrasnow.



A mi esto es lo que me aparece: versión 4.1(8B117) y firmware 05.14.02 :shock:

Cuando subas al monte, recoge tu basura ¡¡cojones!!

Subir
Baneado
#29 por electrizante el 11/10/2010
bebender escribió:
Yo tengo el iPhone 4 desde hace 2 semanas y estoy contentísimo, me han hablado MUCHO del JB pero me da rollo...

He visto algo en jailbreakme.com, que creo que es la manera más simple, se os ocurre algo mejor para un perro con pocas ganas de liberar el móvil etc.? Sólo me interesa instalar más aplicaciones y eso.

Un saludete.



no es cuestion de cual es mas sencilla, es cuestion de cual necesitas segun la version de sistema operativo que tengas.

Si tienes 4.0.1 usas jailbreakme, si tienes 4.0.2 o 4.1 usas este metodo. Ambos son sencillisimos aunque el de jailbreakme bastante mas (es que solo tienes que deslizar el dedo y ya esta hecho)

Que no te de ningun rollo que es una tonteria y si se te jode tan solo tienes que restaurarlo. Ganaras mucho con el.
Subir
#30 por Ed_Saxman el 12/10/2010
Ya ha salido el Greenp0ison: http://www.greenpois0n.com/

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo