Nuevo en mac (Instalando plugins)

#1 por Primercruce el 06/04/2015
Hola a todos! Unas dudas muy básicas... :oops:

Logic unicamente funciona con AU ?

Estoy tratando de descargar el compresor gratuito molot; https://vladgsound.wordpress.com/plugins/

Esta ultima version [0.3.1b (Mac OS X)] disponible AU, disponible para Logic.

Después de descargar el paquete y abrirlo encuentro dos archivos : Molot.Component y Molot.vst, mas los pdf, y en el manual indica la instalación para mac:
To install «Молот» compressor on Mac OS X operating system just copy Molot.vst directory from dmg-format setup archive to /Library/Audio/Plug-Ins/VST directory on system drive.

En la pagina informa que es version audio units pero el archivo es vst ¿ Este es compatible con logic ? Los pocos plugins que he instalado han sido audio units y sin problemas he ejecutado el instalador y todo sea a redireccionado a su sitio.

Este modo de instalacion es correcto en mi caso ? Para ejecutarlo dentro de Logic es igual que el resto de plugins ?

Gracias por vuestro tiempo, un saludo!! :mrgreen:

.

Subir
mod
#2 por Jordi Torres el 06/04/2015
Hola,

Primercruce escribió:
Logic unicamente funciona con AU ?


Sí.

Primercruce escribió:
Molot.Component


Este es el Audio Units. Colócalo en /Library/Audio/Plug-Ins/Components/ y abre Logic para que lo escanée. Luego de que sea validado podrás utilizarlo.

Saludos,

J.
Subir
#3 por Primercruce el 06/04/2015
Instalado! #-o gracias Jordi

.

Subir
#4 por el 07/04/2015

Perfil MacOS Sierra - AU/VST - iOS . . . . . . "Si suena bien, entonces está bien" Joe Meek (1964) . . . . . . http://www.hispasonic.com/usuarios/mac_a/anuncios

Subir
#5 por Primercruce el 07/04/2015
Gracias por los enlaces, me vienen muy bien!

.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo