Nuevo en Mac

#1 por Pelayo el 22/12/2015
Hola, he comprado un MacBook de principios de 2008, el 4.1 para enredar un poco con el y tengo la version del sistema 10.5.8 y quisiera saber hasta que version admite para actualizarlo.

Saludos.
Subir
#2 por Juan Pablo el 25/12/2015
Buenos días. Con ese modelo puedes llegar a la versión 10.7 Lion. Un saludo.
Subir
#3 por Pelayo el 25/12/2015
Y con el MacPostFactor que tal va? que version va mejor? Estoy instalando el Yosemite a ver si funciona
Subir
#4 por Juan Pablo el 26/12/2015
Pues lo desconozco porque nunca he usado ese programa. Por lo que he leído, no te debería funcionar debido a los controladores de la tarjeta gráfica. Un saludo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo