Os X Mountain Lion + M-Audio Fast Track Pro

  • 2
#16 por yonni00 el 15/11/2012
uau y además ve un firmware nuevo???
Subir
#17 por Henry el 18/11/2012
Me a alegrado la mañana amigo jejeje ahora a descargar el driver

La Realidad Te enseña, La Fantasía Te atrapa.

Subir
#18 por yonni00 el 18/11/2012
os voy a contar mi experiencia...

Tengo la interfaz M-AUDIO con unos monitores KRK ROKIT5.
Con un mac mini 3.1 y Mountain Lion 10.8.2 con el driver 1.9.1 y nuevo firmare.

La verdad es que sólo lo utilizo para escuchar buena música, flac y aac.
En un reproductor de calidad como el VLC y por organización el iTunes aunque no de "tanta" calidad como el VLC.

En el iTunes tengo instalado un plugin de equalización SRS y la verdad es que se "gana" bastante...

Con las pocas pruebas que he realizado con el nuevo driver creo que se ha ganado mucho en CLARIDAD.
Se oye como más nítido pero por al contra se oye más ruido.. no lo entiendo..

Quizás es porque tengo los valores del SRS puestos como Mountain Lion que se escuchaban bien antes, ahora deberé poner los valores como Lion, ya que éste último si tenía el driver para ese sistema.

Creo que ahora se escucha mejor.. ya haré más pruebas.

Un saludo.

Nuevo driver M-AUDIO 1.9.1
http://avid.force.com/pkb/articles/download/Fast-Track-Pro-Drivers
Subir
#19 por Henry el 18/11/2012
yonni no se puede descargar el driver de la web que dejaste.

La Realidad Te enseña, La Fantasía Te atrapa.

Subir
#20 por Henry el 18/11/2012
puedes subirlo aqui y postearlo http://www.sendspace.com/ no creo que eso sea pirateria te lo agradeceria muchisimo

La Realidad Te enseña, La Fantasía Te atrapa.

Subir
#21 por yonni00 el 18/11/2012
Subir
#22 por Henry el 19/11/2012
muschas gracias me a servido....

La Realidad Te enseña, La Fantasía Te atrapa.

Subir
#23 por yonni00 el 21/11/2012
pues se oye muy mal.. pero muy muyal.. que decepción.. con lo bien que se escuchaba antes... lo jodido es que no puedo volver al firmware 1.00.. el driver si... creo que ha pasado algo con el firmware. Se oye más sucio y agudo todo.

Antes de instalar, borre el driver antiguo, reinicié.. luego pasé el onyx para limpiar componentes de audio.. etc..

y luego instalé el driver y firm nuevo...

y va fatal :(

alguien le pasa lo mismo??
que notáis??
Subir
#24 por Henry el 22/11/2012
yo uso mtl 10.8 y ami me va bien no noto la diferencia.

La Realidad Te enseña, La Fantasía Te atrapa.

Subir
#25 por asegovia2 el 11/08/2013
Una pregunta que quizá sea obvia, pero igual la hago:

¿Se puede usar el Driver 1.9.2 sin instalar el nuevo Firmware?..
Es que me da miedo pensar que se pueda generar algún problema irreversible.

Gracias amigos.

Quien da resultados, no ofrece explicaciones.

Subir
#26 por godistv el 24/12/2013
#25 Ojito que a mi y a mucha gente nos dejó la fast
track pro inútil.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo