para quienes tienen multiefecto beringehr v-amp

--391142--
#1 por --391142-- el 19/08/2012
tengo el siguente problema. perdí el tranformadr de este multiefecto y por lo que he buscado en la web solo funciona con el transformador original o uno igual que son dificiles de encontrar.

entonces quisiera saber si alguien que tenga este pedal ( el x vamp) pudiese poner la descripción o una imagen de la parte de arriba del trasnformadr para ya saber si es que tengo el correcto.

estaria muuuy agradecido!!!
Subir
#2 por Franky92 el 28/08/2012
No tiene por que ser el original. Eso si, ha de tener las mismas características.
Buscando un poco por la red podrás comprobar que el adaptador de este pedal (Behringer X V-amp es un adaptador de 9 v de Corriente alterna y con un mínimo de 600mA.
Has de tener claro que es Corriente Alterna 9V AC (No 9V DC como casi todos los pedales) y como mínimo 600mA.
Al ser de Corriente Alterna no tienes que tener en cuenta la polaridad como lo has de tener en DC, tan solo una clavija que se adapte al conector hembra (si lo llevas a una tienda de electrónica te lo dan en 1 min) y soldar un hilo a cada patilla del conector.
En thomann lo tienes.
http://www.thomann.de/es/behringer_x_v_amp_netzteil.htm

Un saludo

¡Put.. y asqueroso GAS que no me deja en paz!

Subir
#3 por Zanack el 19/08/2015
que pasa si utilizo este pedal con un transformador igual pero con corriente continua? no suena?

Ashesé

Subir
#4 por Franky92 el 23/08/2015
A ver, teoricamente, al trabajar el aparato en alterna y conectandole un AC en continua (al reves no te valdria esta explicacio) la unidad podria no sufrir ningun daño pero no te funcionaria. Lo mas que podrias conseguir es que se iluminara por la corriente de entrada pero nada mas, con el riesgo de poderla dañar.

Otra opcion podria ser desmontar el AC y quitarle el convertidor de Alterna a Continua aunque si lo consigues, creo que la corriente en alterna bajaria casi un 20% por lo que tampoco te valdria.

No te compliques, compra un AC de alterna y no experimentes, lo maenos que podrias tener es un bonito pisapapeles.

Un saludo

¡Put.. y asqueroso GAS que no me deja en paz!

Subir
1
#5 por Zanack el 23/08/2015
#4
gracias, ya comprendo, tienes razón en todo lo que dices ya que experimente (antes de leer tu respuesta) con un transformador DC y funcionaba todo pero sin sonido sino con un ruido de fondo, lo que hice fue quitarle el rectificador al transformador DC 9v 850mA y lo medi con un tester, para mi sorpresa entregaba 11 v en lugar de 9 como deveria y por cosas de suerte cuando medi el voltaje que entregaba sin el recrificador estaba entregando 9v por lo que ahora funciona perfectamente :D, es sumamente dificil encontrar un transformador AC/AC asi que no me quedó de otra, creo que es la solución para quienes como yo no pudieron encontrar dicho transformador

Ashesé

Subir
#6 por Franky92 el 24/08/2015
Perfecto. Me alegro que al final le hayas dado una solucion y por lo que veo, economica.

Un saludo

¡Put.. y asqueroso GAS que no me deja en paz!

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo