Pekeño problema desesperante: ruido en M-Audio

  • 1
#1 por daprex el 16/03/2011
Hola!!
Tengo una tarjeta de sonido m-audio fastrack pro y desde ke la compre en mi ordenador se cuela como ruido electrico en algunos momentos de producir sonidos... me pasa con todo al reproducir musica, al producir con un programa.....
Para mas info tengo conectado al portatil la tarjeta m-audio y un teclado midi akai mpk 49... la configuracion de la tarjeta la toke y la puse la mejor calidad y tal.. pero kiero probar si con la configuracion de fabrica se me vaa pero no se hacerlo... todo esta actualizado y e intentado configurarlo de todas maneras pero siempre al rato aparece ese insoportable ruidito como cuando estrujas un papel..... la verdad eske me estoy moskeando muxo porke pa tarjeta de sonido y calidad de audio con este problema todo se va a la mierd,,,, asi ke no se si alguien sabe algo o kiere mas info para ayudarme ke me lo diga....
Muxas gracias por su atencion y espero solucionarlo...

P.D: Lo mas raro del asunto es ke en casa de un colega solo enchufada la tarjeta iba muy bien sin ese problema.... pero aki no.. jaja

Salut!!
Subir
--87548--
#2 por --87548-- el 16/03/2011
Bueno, podrían ser mil problemas... uno podría ser la fuente del ordenador. Ocurre lo mismo si lo utilizas con la batería del mismo? Has probado, aunque es peligroso, pero para sacarte la duda de anular la tierra de la fuente? Me ocurría con un antiguo portatil que poniéndole cinta aislante a la tierra del enchufe se iba el ruido. Puede ocurrir que en la casa tu amigo la descarga a tierra sea mejor que allí.

Saludos.
Subir
#3 por daprex el 16/03/2011
Hola brancaleone!
Si, lo e probado sin bateria con el encgufe kitado y solo conectado la tarjeta y mis auriculares y nada sigue =,,,
Por si pregutais los auriculares son buenos de estudio... ademas los pruebo con otros dispositivos o directamente en el ordena sin tarjeta de sonido y va perfecto...
Gracias por la ayuda... menudo reto ke os e planaoo... :P
Subir
#4 por daprex el 16/03/2011
E conseguido ke cuando kito la conexion wifi del portatil para un poko... pero al rato aparece.... menos pero aparece.....
uufff
Subir
#5 por inplosif el 16/03/2011
Que portatil tienes? a mi me pasó igual con una fast track y resulta que no tenia instalado el driver de filtro USB. Me hacia chasquidos.

Saludos!

e l e c t r o n i c with No Limits!

Subir
#6 por daprex el 16/03/2011
El portatil es un packard bell intel core inside5 con windows 7 ultimate....
el driver de filtro USB...?? no se alomejor... probare...
Subir
#7 por daprex el 17/03/2011
Neb00lean me has dejado con la intrigaa... e buscado eso pero no me sale nada... solo drivers para tarjetas graficas.... :S
Subir
#8 por inplosif el 17/03/2011
Sí, yo también lo he buscado en PB, como no sabia tu modelo he buscado en el más alto y no he visto nada. Te lo he comentado porque a mi me pasó lo mismo con un modelo de la marca m-audio pero yo tengo un HP y parece ser que sí hay un driver que se llama Controlador para filtro USB AMD.
Te dejo el link para que lo veas.

http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=ob-75898-1&lc=es&dlc=es&cc=es&os=4063&product=4030014&sw_lang=

Como veo que eso no es comprueba las conexiones, donde tienes enchufado todo, prueba a montar el equipo en otro lugar, comprueba tambien que tengas los ultimos drivers m-audio asio (instalados mejor con compatibilidad), echa un vistazo a los procesos que se estan ejecutando en el sistema, no se me ocurre nada más.
Yo me encuentro con un problema parecido en una behringer u-control 222 y creeme es angustioso.

Saludos y suerte!

e l e c t r o n i c with No Limits!

Subir
#9 por daprex el 17/03/2011
me descargue el driver ese pero no valio para nada... solo me blokeo los puertos usb y los dejo sin funcionar... lo desistale y ya todo normal...
Y eso ke me dices lo e probado todo.... lo ke e notado es ke deconectando el wifi del fortatil.. parece ke los ruiditos se calman... pero alfinal aparecen....
Subir
#10 por inplosif el 17/03/2011
No no, es que ese driver no te va a funcionar en la vida, es expreso para HP y no quiere decir que tu problema sea ese, solo que en mi caso sí lo fué. Nunca debes instalar drivers que no sean compatibles con tu portatil.

e l e c t r o n i c with No Limits!

Subir
#11 por Tio Harpo Molon el 17/03/2011
#1

A ver, por que no eres un poco mas claro, cuando se habla de ruidos tiene que ser bastante especifico y claro ya que el que lee se puede imaginar mil cosas, por ejemplo si me dices que suena como si estrujaras un papel lo que yo me imagino son chasquidos, y eso me hace pensar en latencia.

Pero quizas no es precisamente a papel estrujado el sonido, por que si dices que aparece cuando ejecutas programas se me viene a la mente algo que me ha pasado con muchas tarjetas y es que se cuele ruido electromagnetico del disco duro al girar, y mas que a papel estrujado, suena a pulsos de electricidad circulando a gran velcidad. Es esto ultimo lo que te ocurre? pues si es asi no me calza, ya que eso me ocurria a mi al grabar una guitarra, que captaba el campo magnetico que genera el disco duro a leer y al pasar por el ampli pues el sonido se volvia bastante evidente. Tambien pasaba con una pantalla CRT que tenia cerca que inducia ruido electromagnetico en el

Mira, con los datos que das no te podemos ayudar, te aconsejo ser mas especifico, detallar todo tu entorno para saber que es lo que realmente te está generando ese ruido y si vas a describir el tipo de sonido, describelo como realmente es, por que eso del papel estrujado pues como que no ayuda mucho.
Subir
--87548--
#12 por --87548-- el 17/03/2011
Le has dicho a tu hermanit@ que deje de comer caramelos cada vez que intentas reproducir música?
Subir
#13 por daprex el 17/03/2011
okay okaay sere especifico...
aer... puedo tener el ordenador en cualkier parte de mi casa con la bateria del portatil la tarjeta de sonido enchufada por usb a el teclado o sin teclado da = ke cuando se reproduce un sonido al rato suena... suena como un chaskido o crujidoo.... eske no se como describirlo... :( se mantiene un segundo pero el ruido ese es intermitente... aveces es intenso y otras mas apagado... lo ke si e visto ke cuando toco el teclado midi el ruido ese es mas facil ke saalga.. mas ke si pongoo una cancion o sonido del ordenador...
Lo de la latencia me informe e instale unos driver asio 4allV2 pero ke solo me deja sellecionarlos cuando ejecuto el programa de produccion... pero vamos ke no noto nada se sigue escuchando el ruido... tiene un monton de opciiones ke si low laatency, directX full.. pero nada no noto nada....
Subir
#14 por inplosif el 18/03/2011
Bueno, ya vamos aclarando cosas, pero es que la latencia la puedes controlar aumentando el buffer. Tienes que darle al tamaño del bufer Asio el máximo de muestras posibles para que trabaje más desahogado, a partir de ahí tu ya vas regulando hasta que no escuches ningún chasquido.

Vamos, yo creo que es eso.

e l e c t r o n i c with No Limits!

Subir
--87548--
#15 por --87548-- el 18/03/2011
... bueno se supone que si pone
daprex escribió:
ke si low laatency
es que ha probado con bufer grande y pequeño... queremos creer no daprex?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo