Pequeño retardo al utilizar live conectado a send/return

  • 1
#1 por kiket el 22/07/2010
Hola,

He configurado el portátil con Live para que sea procesador de efectos para mis sesiones. Está conectado a una Xone 42 mediante el send/return de la mesa a través de una Audio8dj, con sus drivers asio originales. El sonido pasa correctamente, pero cuando pongo el knob dry/wet de cualquier canal de la mesa a la mitad, se escucha el sonido como con un delay.

He probado a modificar el track delay de la pista configurada como send/return, y también el parámetro de preferences > audio > driver error compensation. Los he movido a sus máximos extremos pero sigue escuchándose igual.

¿Como soluciono esto?

Saludos,

Soy todo lo que me pasa...

Subir
mod
#2 por Carlos R el 22/07/2010
Baja la latencia.
Subir
#3 por kiket el 23/07/2010
Hola Carlos, la latencia la tengo a 11ms, y en Traktor me va de lujo. De todas maneras no sé si podré bajarla más, como mucho a 7 o 5, ya hice pruebas con Traktor y creo que a menos de 7 ya petardeaba un poco...

SAludos,

Soy todo lo que me pasa...

Subir
mod
#4 por Carlos R el 23/07/2010
A 7 deberia valer, pero a mas, notaras retardo.
Subir
#5 por kiket el 24/07/2010
Bueno, le he bajado la latencia a tope (2ms) y me sigue haciendo un poco de flanger. Ableton va bien, pero traktor petardea algo, así que no me sirve esa latencia. La he dejado a 7ms, pero claro, sigo con el problema del retardo.

¿Podría ser por el portatil que no es nada del otro mundo? Pensaba que la latencia no tenía que ver con el rendimiento...

Soy todo lo que me pasa...

Subir
#6 por alersito el 24/07/2010
Prueba a bajarte los Asio4all que han salido hace muy poco la última versión. A mi me ha borrado de un plumazo los problemas de latencia.
Subir
#7 por kiket el 24/07/2010
Gracias alersito, lo probaré. Espero que no me dé problemas con Traktor...

Saludos,

Soy todo lo que me pasa...

Subir
#8 por vicentek el 24/07/2010
me imagino que si pero..has probado a intentar bajar el bufer en lugar de la compensación de latencia?
Subir
#9 por kiket el 01/08/2010
Bueno, he bajado el bufer, la compensación, he probado los asio4all... y nada de nada, con los asio4all he conseguido bajar un poco la latencia pero me sigue el efecto delay al subir el dry/wet de la mesa...

Sigo pensando que es cosa del portátil. Es un Pentium Dual Core T2370 1,73Gh y 2 GB de ram. Y Windows 7 32bits.

¿Alguien tiene traktor y ableton montado en un equipo similar y le funciona bien?

Soy todo lo que me pasa...

Subir
#10 por 3ɅƦ WøøD el 06/08/2010
según los datos que he leido tu tarjeta tiene 8 entradas (4 pares stereo, supongo). Te propongo una solución un poco floja y que probablemente ya hayas pensado tú, pero "porsi"... ¿Tienes opciones se hacer pasar el master de tu mesa por Live antes de la "PA"? supongo que así igualarías las latencias de las señales dry y wet sin tener que corregir nada.

EDITO: Olvidalo! :D de estas cosas no tengo ni idea, y supongo que incluso un mínimo de latencia a la hora de pinchar será de lo menos deseable

diletante profesional

Subir
--37953--
#11 por --37953-- el 06/08/2010
siento ser portador de malas noticias... pero creo que está jodida la solucíon....

el problema es que la tarjeta tiene una latencia que si bajas para que no tengas retardo, te petardea en traktor....

ese problema lo vas a tener hagas lo que hagas mientras no bajes la latencia... por tanto poca solución tiene....

para usar traktor para mezclar... con 11ms no tienes problema.... solo hay un retardo de 11ms desde que retocas el plato hasta que el tema reacciona....

prueba a scratchear con esa latencia.... cuando el disco va... tu vuelves....

en este caso, además, es un envio de efectos, por lo que la señal original se mezcla con la efectada.... necesitas mucha mucha mucha menos latencia......
11... 7... 5.... e incluso 1ms es seguramente demasiado para que no se produzca un flanger...
y sinceramente creo que aun con una RME con la latencia a 0'7ms.... no solucionarias el problema....

necesitarias latencia 0

la unica solución, sería hacer pasar el audio de traktor a ableton sin salir de la tarjeta (y sin usar el envio de la mesa) por medio de algún programa que haga de intermediario.... de tal modo que el control de los envios (que harias en ableton) sería por medio de algún controlador midi...

el tema es que no sé si eso es viable en un pc.... por lo visto en mac hay un programa llamado soudflower que hace el papel de intermediario entre traktor y ableton.... (pero no lo uso y desconozco su funcionamiento y rendimiento)


asi que o tomas ese camino a ver si es posible enrutar el audio internamente en un pc... o me parece que dificilmente eliminarás el flanger....


saludos
Subir
#12 por kiket el 09/08/2010
OrejaDeMadera escribió:
según los datos que he leido tu tarjeta tiene 8 entradas (4 pares stereo, supongo). Te propongo una solución un poco floja y que probablemente ya hayas pensado tú, pero "porsi"... ¿Tienes opciones se hacer pasar el master de tu mesa por Live antes de la "PA"? supongo que así igualarías las latencias de las señales dry y wet sin tener que corregir nada.

EDITO: Olvidalo! :D de estas cosas no tengo ni idea, y supongo que incluso un mínimo de latencia a la hora de pinchar será de lo menos deseable


Gracias por la opción, pero eso en mi caso es un poco faena, ya que el portátil lo gasto solo para pinchar, y a la mesa tengo conectado otro pc que lo gasto para cosas de casa (pelis, musica, internet, etc...), y la verdad es que estar quitando cables o encendiendo el portatil para escuchar lo del otro pc no me hace mucha gracia. De todas maneras, si pasara todo el master por el live, lo que me interesa es usar los knobs de dry/wet de la mesa, y estaría en la misma situación. Pero gracias por el aporte!!!

Darwin: deduzco de tus palabras que necesitaría otra tarjeta de sonido diferente a la audio8dj para obtener esa latencia 0... Supongo que existirán tarjetas con latencia 0, ya que mucha gente gasta live solo para efectos... Y lo de rutear internamente el audio, sé que para pc existe Virtual Audio Cable que hace eso, pero aún no lo he probado. Aún así, si gasto virtual audio cable, tendría que tener encendido sí o sí el ableton para pinchar, y si quiero solo traktor sin ableton tendría que cambiar las asignaciones de los in/outs en traktor... además de que ya no me haría falta el send/return de la mesa. La idea mía era pasar el live por el send/return.

Probaré el virtual midi cable esta semana para ver como vamos de latencia, pero prefiero buscar otra solución para usar el send/return (uno que es caprichoso... :D :D )

Saludos y gracias!!

Soy todo lo que me pasa...

Subir
--37953--
#13 por --37953-- el 10/08/2010
el tema es que como te decia.... no sé si realmente existe una tarjeta que tenga latencia cero y permita usarla de time code, mientras ableton funciona a la par....

y de existir.... sería bien bien cara....


lo mejor es que intentes hacerlo de modo intero más un controlador tipo nanokontrol y en todo caso incorpores un modulo externo tipo kp3....


pero bueno, yo tampoco soy un experto y lo mismo me equivoco.....


en cuanto a traktor.... si te creas un tsi con el audio configurado, creo que cuando lo cargas te da la opción de cargarte tambien esa configuración (supongo que siempre que tengas la tarjeta en cuestión enchufada, claro...)
un que de esto tampoco estoy seguro... tendria que confirmartelo pero me suena a que lo hace....



saludos
Subir
mod
#14 por Carlos R el 10/08/2010
Supongo que tendras el live sincronizado, porque si no, estamos en las mismas con fx tipo delays. Aunque yo los suelo usar sin sincronizar.

Y lo del flanger, sera segun el tipo de fx, para que funcionen bien como envio, tienen que tener el wet al 100%.
Subir
#15 por kiket el 10/08/2010
Carlosrubio escribió:
Supongo que tendras el live sincronizado, porque si no, estamos en las mismas con fx tipo delays. Aunque yo los suelo usar sin sincronizar.

Y lo del flanger, sera segun el tipo de fx, para que funcionen bien como envio, tienen que tener el wet al 100%.


Si claro, ableton lo sincronizo de oido con traktor, por eso no hay problema.

Con lo del wet al 100%, si lo tengo así en la mesa no me hace el efecto flanger, pero ahí es donde me aparece el retardo al pinchar, ya que al gastar los cascos escucho la mezcla antes del send al ableton, y al hacer el return a la mezcla ya viene con retardo.

Hoy mismo pruebo el virtual audio cable a ver como va así, aunque me temo que no podré utilizar el send/return de la mesa con esta opción.

Saludos,

Soy todo lo que me pasa...

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo