Pequeño retardo al utilizar live conectado a send/return

  • 2
mod
#16 por Carlos R el 10/08/2010
Alguien escribió:

Con lo del wet al 100%, si lo tengo así en la mesa no me hace el efecto flanger, pero ahí es donde me aparece el retardo al pinchar, ya que al gastar los cascos escucho la mezcla antes del send al ableton, y al hacer el return a la mezcla ya viene con retardo.



Me refiero al vst, no a la mesa.
Subir
#17 por kiket el 10/08/2010
Carlosrubio escribió:
Alguien escribió:

Con lo del wet al 100%, si lo tengo así en la mesa no me hace el efecto flanger, pero ahí es donde me aparece el retardo al pinchar, ya que al gastar los cascos escucho la mezcla antes del send al ableton, y al hacer el return a la mezcla ya viene con retardo.



Me refiero al vst, no a la mesa.


Si claro, en el ableton está todo correctamente configurado.

Saludos,

Soy todo lo que me pasa...

Subir
#18 por GMoreno83 el 26/08/2010
Tienes puesto algún plug-in metido en el ableton? Si es así mira en las preferencias, en la pestaña de CPU que el tamaño del bufer de plug-in este lo mas bajo posible.

Mi música: https://soundcloud.com/6u1ll3

Subir
#19 por faelitox el 27/08/2010
No existe tarjeta con 0 latencia. Que no os engañe la publicidad de algunas tarjetas cuando dicen cero latency, porque se refieren a motorización directa desde el mixer de la propia tarjeta de una entrada. Pero si ya tiene que pasar por un programa olvidarse de la latencia 0.

La única solución es pasar todo por live enrutando internamente la señal de un programa a otro, pero pierdes la opción de envió retorno desde la mesa, lo tendrías que hacer con un controlador. Para eso lo mas sencillo es que uses un KP, y te quitas de engorros, eso de tener dos programas abiertos a la vez, siempre puede causar problemillas y con un PC mas... Si te fijas los que lo hacen usan dos ordenadores incluso con mac.
Subir
#20 por kiket el 27/08/2010
Vaya, había dado por cerrado el tema, resignándome a usar ableton con el send/return de la mesa... Pero gracias faelitox por el comentario. Probé a enrutar internamente con virtual audio cable, pero entonces con Traktor tengo que usar los asio4all para gastar la audio8dj y los virtual audio cable a la vez (la audio8dj para el in de lo platos y el vac para enrutar a Ableton) y no me funcionó, Traktor petaba a los pocos minutos de arrancar.

Como comentas lo de los dos ordenadores, incluso dos macs, ¿no estaríamos en el mismo caso? Al fin y al cabo el send iría a una tarjeta de sonido del mac, para devolverlo al return, y sería lo mismo, solo que en otro ordenador, pero el problema que está en la tarjeta de audio sigue existiendo, a no ser que en mac no haya latencias... pero creo que no va a ser posible.

Soy todo lo que me pasa...

Subir
#21 por faelitox el 27/08/2010
Acabo de hacer una prueba como tu lo tienes montado, pero con traktor y logic (no uso ableton) mando el send de la mesa a una entrada de la tarjeta hacia logic y logic lo saco a otra pista de la mesa y si que tiene un pelo de retardo pero casi inapreciable, no llega a hacer el flanger, a parte como es solo para efectos ni se nota. Un truco si te hace el flanger es cortar bajos, es en esas frecuenciases donde mas se nota el flanger, a parte que en el canal de efectos no interesa tener bajos, siempre se suelen cortar en todos los efectos porque lo unico que hacen es embarullar la mezcla y saturar... Pero ojo con los plugins que se usan que algunos tiene latencia en procesado y si encima tienes puesta la compensación en el secuenciador pues ya no te cuento la que se monta :D

Te dejo un cutre video del telefono, pero claro esto es poniendo 1ms de latencia en traktor y 1 ms en logic. Ahí está la diferencia de usar una tarjeta por USB a una por expres card con buenos drivers :D De todas formas yo lo haria todo enrutando dentro del ordenador, si al final vas a tener que usar un controlador para manejar los efectos de live, pues dejas un par de knobs para los envios y listo...

Subir
#22 por na0s el 08/11/2011
Sorry por despertar el hilo, pero tengo curiosidad por saber si al final has conseguido una configuracion decente... y me estoy perdiendo algo :)

Yo lo llevo viendo ya un tiempo y me han quedado 2 cosas claras:

A: Si utilizas el send & return para pasarlo por ableton, las perillas del efecto en la xone tienen que estar full wet, porque las latencias de tarjetas "dj-normales" audio8 etc... te descuadran totalmente en cuanto empieza a enviar por el send al laptop +procesamiento ab + vuelta al return... aun asi lo que tu dices, si estas pinchando con tcv efectivamente el cue no pasa por el send and return... asi que complicado cuadrar los temas.

B: La opcion B es hacer un ruteo como te dicen por ahi interno de traktor a ableton y salir a la xone desde ahi....

Saludos!
Subir
#23 por kiket el 09/11/2011
Hola na0s, la verdad es que no lo conseguí con el Windows, pero migré a Mac y le instalé JackOS (creo que se llama así, hace meses que no lo gasto) y sí que funcionó mejor. Lo reviso en casa.

Saludos!

Soy todo lo que me pasa...

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo