¿Pila gastada?

#1 por Adri FC el 12/10/2014
Hola hispasónicos, hoy cuando he ido a encender mi pc de sobremesa me encontré con que este me hizo un pitido antes de arrancar y me puso un mensajito, en el cual para poder arrancar tenía que presionar F1. Lo primero que pensé fue que sería cosa de la pila de la placa base, ya que nunca la cambié y tiene unos 7 u 8 años... Entré en windows sin problema y lo primero que vi es que la fecha estaba en diciembre de 2006 y la hora 30 minutos adelantada, por lo cual ya di por seguro que se trataba de la pila.
La duda que tengo, es que al poco me salio el tipico mensaje de windows 7 de que estaba buscando controlador para nuevo dispositivo y cual es mi sorpresa que al entrar a mi pc me encuentro con una unidad A: de disquete (nunca he tenido disquete en este pc).
También abrí el google chrome y no me dejo acceder a mis cuentas de soundcloud, facebook etc (ponia un mensajito como que alguien podía estar robando mi contraseña)
Me imagino que tanto lo de la unidad de diquete como lo de internet serán a causa del tema del desajuste horario por la pila. ¿A alguien le pasó esto mismo?

Un saludo!

https://soundcloud.com/adrifcmusic
http://www.facebook.com/AdriFCmusic
https://twitter.com/AdriFCmusic
http://www.youtube.com/user/AdriFCmusic

Subir
#2 por Endre el 13/10/2014
A mí me pasó exactamente igual hace unos meses, pero el ordenador era de 1998. Supongo que la vida de la pila es arbitraria. Sólo tuve que cambiarla y solucioné todos esos problemas. Lo que no recuerdo es si tuve que entrar en la bios para reconfigurarla. Supongo que sí, porque la hora y fecha hay que cambiaras alí.
Subir
--543762--
#3 por --543762-- el 13/10/2014
Así es, todos los problemas que describes son debido a la pila. Reemplázala y luego al encender el PC, métete en el BIOS, corrige la fecha. Si no tienes disquete, desactívalo ahí --ya que eso podría afectar el tiempo que dura Windows en cargarse, pues cada vez estará intentando leer de un disquete que para empezar era un proceso lento, y si no lo encuentra, peor-- así que por lo general es bueno correr Setup, porque así el PC reescanea los componentes en existencia y ya quedan allí, y luego el proceso vuelve a normal como antes.
Subir
#4 por Adri FC el 13/10/2014
Muchas gracias por vuestras respuestas, me imaginaba que sería todo debido a la pila, pero bueno, mas vale asegurarse.
Un saludo, gracias!

https://soundcloud.com/adrifcmusic
http://www.facebook.com/AdriFCmusic
https://twitter.com/AdriFCmusic
http://www.youtube.com/user/AdriFCmusic

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo