Plugin de reductor de ruido mete retardo

#1 por Davide77 el 09/11/2011
Buenas resulta que cuando inserto en Protools el reductor de ruido que me pille(Izotope Noise reduction) me mete un pequeño retardo en la pista, a que se debe?, como puedo solucionarlo? Gracias y saludos, le tengo los buffer a tope para mezclar. Gracias de antemano
Subir
#2 por the_can_opener el 09/11/2011
Segun la versión que tengas de Protools. Si es a partir del 9. Te vas a Setup/Playback Engine y ahí dentro eliges en Delay Compensation Engine: Long.

Primero tienes que comprobar que el retardo que te provoca el plugin no sea superior a 4095 samples. Si es mayor o tu versión es anterior a la 9 lo tendrás que hacer manualmente utilizando la función shift en edit.

Para comprobar el número de samples que el plug te retrasa la señal te vas al canal en el que tengas insertado el Izotope, visualizas I/O y soteniendo cmd+click o ctrl+click donde está el volumen del track le das dos veces y te dirá el número de samples de retraso.

"Toda licencia en el arte"

Subir
#3 por Davide77 el 09/11/2011
Mil gracias!! No entendia porque me ocurria esto pues el buffer lo tengo al maximo para mezclar mañana le metere mano. Saludos!
Subir
#4 por the_can_opener el 09/11/2011
Es importante que compruebes la cantidad de samples que te retarda... los reductores de ruido suelen ser bastante "retardantes" je je..

Para darte un ejemplo. Yo trabajando a 44.100, utilizando el X-noise, tengo un retraso de 5120 samples. El máximo que me permite el Delay Compensation del Protools 9 es 4095. Por lo tanto a pesar de tenerlo habilitado tendría que mover con Shift los clips o regiones unos 125 (5120-4095) samples hacia la izquierda o sea "erlier".

Espero que vaya bien! Creo que el PT 10 ya tiene más posibilidad de cantidad de samples...

"Toda licencia en el arte"

Subir
#5 por Davide77 el 09/11/2011
Lo raro es que el reductor de ruido lo inserté en una pista ya grabada -en una pista de bajo- es decir que el retardo no es durante la grabacion es postgrabación una vez grabado. Probaré lo q me comentastes mil gracias
Subir
mod
#6 por ((tatisound)) el 11/11/2011
No es recomendable insertar un reductor de ruido, consumen mucha cpu y dan mucho retardo incluso para un hd, este no lograra nunca compensartelo, otra cosa es el nuevo hdx pero por lo general yo no insertaría un noise reduction. lo usaría por audiosuite

Un saludo
Subir
#7 por Davide77 el 11/11/2011
Gracias Tati por la info y por la recomendacion, no cai en el audiosuite! Abrazos
Subir
#8 por the_can_opener el 13/11/2011
Ah! ¿¿Valía llamar al sentido común?? je je...

"Toda licencia en el arte"

Subir
#9 por Davide77 el 14/11/2011
Gracias a los 2 brotherss llevo tiempo sin usar Protolls ya vamos entrando en la onda!!!!! ;-)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo