"Plugins de espacio"?

  • 1
#1 por Francisco Rodriguez el 20/07/2016
Creo que es el tercer hilo que abro ya preguntando esto, en cada uno lo he enfocado de manera distinta, lo siento si soy un poco pesado, pero en el tipo de musica que me ocupa me es imprescindible usar este tipo de plugins y ando bastante atascado...
En fin, en Cubase, cada vez que quiero usar un Plugin de "Espacio", es decir, un Imager, Stereorizer, Doubler, incluso Chorus, etc, o suena muy mal o el plugin, basicamente, no cumple su funcion. Y no, el problema no son los plugins que utilizo ya que los utilizaba en otro programa y ademas son bastante frecuentes y usados, de hecho, son de Waves. Si, he probado con envios, con pistas stereo, con usar el plugin stereo...pero nada...

He preguntado esto otras veces y no ha habido respuesta, al menos esta vez me gustaria que me dijerais si esto os ha pasado, si lo veis raro o si simplemente vosotros usais alguno de esos plugins de manera normal sin que os de ningun problema...al menos me gustaria saber eso. Tambien os propongo que, si usais algun plugin que cumpla la funcion que busco y no os da problema alguno, si es gratis mejor, pues que me lo comenteis tambien...En fin, que aportéis lo que podáis, pero que no me dejeis solo, por favor JAJAJA.

Muchas gracias a todos otra vez, saludooos
Subir
#2 por Inxu el 20/07/2016
Francisco Rodriguez escribió:
si lo veis raro o si simplemente vosotros usais alguno de esos plugins de manera normal sin que os de ningun problema..
Si y Si ..

Francisco Rodriguez escribió:
si usais algun plugin que cumpla la funcion que busco
no queda muy claro lo que buscas , aunque si que te estan dando problemas ,, podrias describir un poco mas que significa que suenan mal ,,,


A ver si lo que vas a tener es un problema de ruteo del propio master,,, ¿estas usando las salidas de control room? Si usas las salidas normales y las del control room a la vez puedes estar oyendo la señal duplicada y descuadrada una de otra,, es lo unico que se me ocurre asi a bote pronto,,, chekealo con F4 conexiones VST

https://www.facebook.com/Ak2Estudio

https://www.youtube.com/user/Ak2Estudio

https://open.spotify.com/user/1120895737/playlist/5xB3NXfEl07VPzmf5lHmJa

Subir
#3 por Inxu el 20/07/2016
Francisco Rodriguez escribió:
En fin, en Cubase, cada vez que quiero usar un Plugin de "Espacio", es decir, un Imager, Stereorizer, Doubler, incluso Chorus, etc, o suena muy mal o el plugin, basicamente, no cumple su funcion


Subete una muestra a ver si alguien puede identificar el problema

https://www.facebook.com/Ak2Estudio

https://www.youtube.com/user/Ak2Estudio

https://open.spotify.com/user/1120895737/playlist/5xB3NXfEl07VPzmf5lHmJa

Subir
#4 por Francisco Rodriguez el 21/07/2016
#3 Muchísimas gracias por el interés tio...si, te puedo especificar los problemas que tengo sin la necesidad de subir muestra: el imager, por ejemplo, no stereoriza, sin mas, no noto ningún cambio en la voz. Por otra parte, el doubler suena como aplastado, fatal, como cuando doblas tres pistas de voz asi a lo bestia y las reproduces, pues igual.

El problema que propones me parece interesante y es posible que sea eso, sin embargo no acabo de entender que tengo que hacer para solucionarlo...muchisimas gracias!
Subir
#5 por Francisco Rodriguez el 21/07/2016
Inxu escribió:
Si usas las salidas normales y las del control room a la vez puedes estar oyendo la señal duplicada y descuadrada una de otra,, es lo unico que se me ocurre asi a bote pronto,,, chekealo con F4 conexiones VST
Archivos adjuntos:
Captura.PNG
BBCode:
Subir
#6 por Endre el 21/07/2016
Tiene toda la pinta de ser un problema de rutas de salida de la señal, ya sea desde el secuenciador o por cables y mesa de mezclas. Parece un asunto de cancelación de fase. Los efectos "espaciales" atacan directamente a la fase de las muestras y es posible que un problema de rutas arruine el proceso.
Subir
1
#7 por Francisco Rodriguez el 21/07/2016
#6 y como puedo arreglar eso?
Subir
#8 por Endre el 21/07/2016
#7
La ruta interna de la señal ya te la han explicado. Se trata de asignar las salidas correctas en el secuenciador (Cubase, en este caso).

La ruta externa depende de los cables y el lugar donde estén conectados. Mira si la mesa de mezclas tiene bien orientada la panoramización de los canales y el ecualizador neutral. Comprueba también si los cables están bien o producen chasquidos o pérdida de señal al manejarlos.
Subir
#9 por Francisco Rodriguez el 21/07/2016
#8 Tengo una lexicon lambda que no tiene mucha historia en lo que propones, y la ruta interna, la he revisado y no veo nada raro, ahi arriba deje una captura, no tiene mucho no se que puede ser. Gracias por la ayuda tio
Subir
#10 por Endre el 21/07/2016
#9
Bueno, en el peor de los casos siempre puedes regresar al otro secuenciador que usabas antes y parece que no te daba problemas. De todos modos veo que has adquirido un Cubase 5 o lo tenías guardado en el trastero. Es un secuenciador bastante viejo ya.
Subir
#11 por Francisco Rodriguez el 21/07/2016
#10 Me gusta el Cubase 5, pero si crees que se solucionara con otra version, lo intentare asi. No es una opcion lo de volver a fl studio, porque la edicion de audio en cubase supera con creces la de fruity...mucho más comodo a la hora de manejar las voces para mi gusto
Subir
#12 por Endre el 21/07/2016
#11 Podrías intentarlo con Reaper. Los usuarios están muy contentos y tiene un precio razonable.
Subir
#13 por Francisco Rodriguez el 21/07/2016
Inxu escribió:
Subete una muestra a ver si alguien puede identificar el problema


Aquí dejo una muestra (es un doubler), metiendolo en un envio stereo es como mejor he conseguido que suene, es decir, así:

Y nada, cuando usaba fl studio lo metia en insercion y sonaba el triple de mejor, a ver que opinais
Archivos adjuntos:
Subir
#14 por Francisco Rodriguez el 21/07/2016
#12 echale un vistazo a la muestra que acabo de subir a ver que ves
Subir
#15 por Inxu el 22/07/2016
Francisco Rodriguez escribió:
el imager, por ejemplo, no stereoriza, sin mas, no noto ningún cambio en la voz.


Esto es normal ,, el S1 Imager no es para generar falsos estéreos a partir de una voz (señal mono) sino para modificar la imagen de una señal estereo... para eso puedes usar "monoTostereo" que viene en cubase de serie,, aunque no recuerdo si en el 5 ya estaba....

https://www.facebook.com/Ak2Estudio

https://www.youtube.com/user/Ak2Estudio

https://open.spotify.com/user/1120895737/playlist/5xB3NXfEl07VPzmf5lHmJa

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo