Podeis ayudarme con la Native Z1, Novato Inside

#1 por DavidMaik el 03/07/2013
intento descargar el traktor pro 2 que viene pero no me deja, me dice que no puedo porque mi version de mac es inferior a 10.7

que tengo que hacer ahora? hay alguna forma de solucionar esto?

mi mac es un 2,26GHz intel Core 2 Duo 8gb RAM

gracias por las respuestas!!

tendra que haber alguna forma, no puede ser que la z1 solo la puedan usar los que tengan un mac 10.7 o superior, digo yo.
Subir
#2 por digitalfactor el 03/07/2013
Me temo que no hay manera
Tu mac es actualizable? O lo tienes ya a tope?
Subir
#3 por DavidMaik el 03/07/2013
Esta a tope. lo acabo de mirar,
Subir
#4 por DavidMaik el 03/07/2013
Ahora mismo para logic me va como un tiro. Jamas he tenido un cuelgue.

No se si probar con mountain
Subir
Baneado
#5 por psyclon3c el 19/07/2013
Por dios , de verdad que hay gente que se lia con cosas tan simples , un consejo chico cuando compres un hardware cualquiera que sea , asegurate que los requerimientos de sistema los cumpla tu portátil , es asi de simple , ..................... la respuesta a tu pregunta te la esta dando tu portatil .....TU SISTEMA OPERATIVO NO SOPORTA TRAKTOR 2 Y NECESITAS ACTUALIZAR A 10.7 EN ADELANTE ,,,,,,,, De verdad que hay cada gente .
Subir
#6 por Carlos da_Silva el 19/07/2013
el traktor 2 funciona en el 10.6.8, lo he probado. igual el problema es de la z1, que pide un SO más actualizado.

como dice psyclon, hay que fijarse en esas cosas.
Subir
#7 por DavidMaik el 24/07/2013
#5

Pues si, hay gente que se lia con estas cosas como tu dices. Y seguire liandome !
y tambien hay gente que pierde el tiempo para contestar y NO aportar nada !! Que pena que esto sea ultimamente muy comun,
Subir
#8 por alejoperez el 29/07/2013
Tengo tu misma configuración de mac y por parte de traktor no hay ningún problema con mountain lion 10.8.4 que a día de hoy es la ultima actualización.
Subir
1
#9 por DavidMaik el 01/08/2013
gracias !! Ya estoy con mountain lion y todo ok!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo