Portatil suena 1/4 tono más bajo...

#1 por XimoGuardiola el 22/07/2011
Sldos,
en un portatil se reproduce la música, editores de partituras,etc todo 1/4 DE TONO BAJO.(lo he medido con un afinador)
Al principio creia q era yo quien desafinaba (guitarra, teclados,etc) pero he abierto otro ordenado y todo perfecto: afinacion estandard a 440.
He buscado y no encuentro solución. Me he metido en dispositivos de audio,etc.
¿ Al alguien le ha pasado esto ?
Sabéis como subir el pitch gral de un ordenador? si es q existe esto claro...
Gracias de antemano

http://www.youtube.com/OwixTV
http://www.owix.cat

Subir
--390065--
#2 por --390065-- el 22/07/2011
Esto si que no lo había leído jamas :roll: ¿ Estás seguro ? ¿ Reproduce temas comerciales también un pitch por debajo ?.
Subir
#3 por XimoGuardiola el 22/07/2011
Hola Suvur,
sí.És más, al abrir Sibelius (editor audio) he llegado a pensar que sonaba en els mismo tono. Al enchufar el afinador,desafina tb 1/4 de tono.
He llegado a probar con 2 portátiles y 2 sobremesas.
Hay un portatil que todo lo reproduce 1/4 de tono por debajo. No sé si puede ser tema de latencias o rollos varios.
Y info al respecto encuentro 0.
A ver si algun entendido en informática me puede dar alguna explicación....
sldos

http://www.youtube.com/OwixTV
http://www.owix.cat

Subir
#4 por vagar el 22/07/2011
Aunque pueda generar sonido Sibelius no es exactamente un editor de audio, sino de partituras.

Para hacer una prueba seria usa algún programa de edición de archivos de audio como Audacity (es gratuito) y dile que te genere un tono de 440 Hz que dure varios segundos. Guárdalo como archivo WAV y reprodúcelo en distintos ordenadores, a ver qué resultados tienes.

Si el portátil que dices lo reproduce desafinado, puede ser un problema con el driver o un problema con el hardware de la tarjeta de sonido (por ejemplo, que se haya fastidiado la circuitería de reloj). Para descartar problemas con el driver, arranca el portátil con algún livecd de Linux y reproduce el wav de 440 Hz, a ver si te da el mismo problema.

Ars longa, vita brevis.
Mi colección de enlaces web en diigo.

Subir
#5 por XimoGuardiola el 22/07/2011
hola Igarrido,
como bien apuntas, tiene q ser tema de drivers.
Abro el sibelius en dos ordenadores diferentes y al puntear sobre una nota, en un pc està desafinada (la misma nota,claro..)
Probaré lo de Linux.
gracias por el aporte.

http://www.youtube.com/OwixTV
http://www.owix.cat

Subir
--390065--
#6 por --390065-- el 22/07/2011
#3 Volveré a preguntarlo porqué no me ha quedado claro... ¿ si reproduces el "Danza Kuduro" en el reproductor de Windows, también suena un tono por debajo :roll: ?
Subir
#7 por vagar el 22/07/2011
El Sibelius no es una buena referencia, el sinte que utiliza puede estar desafinado por muchas razones. Por ejemplo, un evento previo de pitch bend, causado por una marca de glisando. Prueba con un tono AUDIO (no MIDI) de referencia, como lo que te he dicho del audacity, o reproduciendo el audio de esta página:

http://en.wikipedia.org/wiki/A440_%28pitch_standard%29

Ars longa, vita brevis.
Mi colección de enlaces web en diigo.

Subir
#8 por XimoGuardiola el 22/07/2011
Probado.
En cualquier formato: wav (he bajafo el 440 standar que comentabas Igarrido, probado con varios temas comerciales y en varios formatos mp3,etc Tb con los diferentes sequenciadores/editores q tengo.
El portatil suena 1/4 de tono bajo. Si fuese creyente malpensaria de meiga o de llamar a cuarto milenio...
He repasado (como apuntaba Suvur los parámetros de Sibelius), pero probado lo de meter con un pen un wav(nota a 440 i tema comercial)en varios pcs i justamente con el portátil en cuestión se queda 1/4 de tono bajo (probado con afinado.. medio nota la a 440)...

ya no sé que pensar.Creo q tiene q ser tema de latencias de tarjeta/drivers de lo contrario mando el portatil a Iker de 4t milenio...
Gracias por los comentarios.

http://www.youtube.com/OwixTV
http://www.owix.cat

Subir
--390065--
#9 por --390065-- el 22/07/2011
#8 Si envíaselo a Iker porqué esto no lo había oído en mi vida...
Por cierto, lo de Sibelius es otro ;-)
Subir
#10 por vagar el 22/07/2011
Pues ya lo que te queda es probarlo con Linux para descartar un problema en el driver. Si sigue quedándose bajo, el problema es de la tarjeta de sonido, posiblemente en la circuitería del oscilador de reloj.

Si es la integrada en la placa base y quieres usar los altavoces integrados, tiene mala solución. Si usas altavoces externos puedes comprarte una USB, si no te importa la calidad las hay de un par de dólares en alguna de las tiendas chinas de ebay.

Ars longa, vita brevis.
Mi colección de enlaces web en diigo.

Subir
#11 por XimoGuardiola el 22/07/2011
Alguien escribió:
Si usas altavoces externos puedes comprarte una USB, si no te importa la calidad las hay de un par de dólares en alguna de las tiendas chinas de ebay.

gran idea. miraré una usb q ocupe poco...
gracias por los consejos.

http://www.youtube.com/OwixTV
http://www.owix.cat

Subir
#12 por aceroymetal el 23/07/2011
Vaya que interesante caso, por favor si encuentras una solución y llegas a saber a que se debe lo que ocurre en tu computador, comentalo aquí luego.

Gracias y suerte.

La realidad de Samsung:
http://stopsamsung.wordpress.com/

Subir
#13 por XimoGuardiola el 24/07/2011
Sí, en cuanto sepa los motivos, lo describo.
gracias.

http://www.youtube.com/OwixTV
http://www.owix.cat

Subir
#14 por XapitU el 25/07/2011
Buenas.

Puedes comprobar si solo se modifica el tono o también la duración?
Es decir, coge un tema que sepas que dura X minutos y mira si dura menos. Si es así, es cosa de reloj de la tarjeta seguro. sino, el telefono de Iker es el 6XXXXXXXX

Un saludo.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo