Preguntas de Novato con Pro Tools

Baneado
#1 por E5150 el 08/04/2011
Buenas...

Acabo de pillar una digi 003.

Primero, he flipao con el asunto del TIME ADJUST...vaya telita marinera (acostumbrado a otros DAW que no tienen este problema).

Empiezo: Estoy pensando en actualizar a Pro Tools 9 que no trae este problema, pero al leer en Thomann en la caja del CROSSGRADE (que me imagino es una actualizació del 8 al 9...primera pregunta) me pone que no te dan la llave ILOK con el paquete....¿he de comprar una llave para PT9 ó:

En mi paquete de la digi viene una llave ilok para algunos plugins que vienen, entonces:

A) Podria usar esa llave para correr el crosgrade de pro tools 9?

B) En caso de que NO. Tendria que comprar una nueva o simplemente no hace falta para correr normalmente PT 9?? .
Esto es lo que se lee en Thomann iLok USB Smart Key for Online-Autorisation required (optional - not included).

http://www.thomann.de/es/avid_pro_tools_9_crossgrade_le.htm

C)Para empezar, quiero actualizar a Pro tools 8.0.5, pero al empezar la instalacion me dice que detecta una copia anterior de pro tools y que he de eliminarla antes de la instalación. La cosa es que si voy a mi gestor de aplicaciones instaladas, veo que hay varias actualizaciones.

En mi CD de la digi venia el 8.0 , pero he pasado por el 8.0.3 y finalmente el 8.0.4 (que por cierto es el unico que me ha corrido bien en WIN 7...¿que actualizaciones he de quitar ¿todas? o solo la 8.0.4?

En fin...un puñao de dudas a ver si sois tan amables de perder el tiempo con este novatillo..

Gracias de antemano
Subir
mod
#2 por ((tatisound)) el 08/04/2011
E5150 escribió:
A) Podria usar esa llave para correr el crosgrade de pro tools 9?


Si

E5150 escribió:
B) En caso de que NO. Tendria que comprar una nueva o simplemente no hace falta para correr normalmente PT 9?? .


Para correr pro tools 9 necesitas la llave si o si

E5150 escribió:
C)Para empezar, quiero actualizar a Pro tools 8.0.5, pero al empezar la instalacion me dice que detecta una copia anterior de pro tools y que he de eliminarla antes de la instalación. La cosa es que si voy a mi gestor de aplicaciones instaladas, veo que hay varias actualizaciones.


Revisa que no hayas intentado instalar una versión CS como la 8.0.5 cs1 ya que necesitaras instalar primero la 8.0.5 a secas y luego el parche 8.0.5cs1

Suerte un saludo
Subir
#3 por Roberto(AOS) el 08/04/2011
E5150 escribió:
C)Para empezar, quiero actualizar a Pro tools 8.0.5, pero al empezar la instalacion me dice que detecta una copia anterior de pro tools y que he de eliminarla antes de la instalación. La cosa es que si voy a mi gestor de aplicaciones instaladas, veo que hay varias actualizaciones.

En mi CD de la digi venia el 8.0 , pero he pasado por el 8.0.3 y finalmente el 8.0.4 (que por cierto es el unico que me ha corrido bien en WIN 7...¿que actualizaciones he de quitar ¿todas? o solo la 8.0.4?


Si tratas de instalar la version 8.0.5 titulada 'Full Install' (este download solo puedes obtener en tu cuenta de avid) no te permite tener otra version ya instalada en tu sistema tendrias que quitar Pro Tools 8 por completo de tu ordenador, si ya tienes instalado cualquier version de Pro Tools 8 te recomendaria que descargara la version de 8.0.5 titulada 'Upadater' que esta disponible aqui http://avid.custkb.com/avid/app/selfservice/search.jsp?DocId=393667.

Suerte y bienvenido a el mundo de Pro Tools

http://www.airusersblog.com/es
http://www.facebook.com/airusersgroupes
http://twitter.com/#!/airusersbloges

Subir
Baneado
#4 por E5150 el 08/04/2011
Antes que nada muchas gracias a ambos....muy amables.

Con respecto a la llave y para terminar...eso significa que solo tendría que pillar el crossgrade, enchufar la llave y a trabajar ¿cierto?

Con respecto a la actualizacion. Estoy seguro de que lo que tengo es el 8.0.4 y es raro pero la version que me he bajado del 8.0.5 es un ZIP que pone Pro_Tools_LE_805_Updater_70295...me imagino que es el actualizador, pero me da ese mensaje....

Una ultima cosilla en referencia al TIME ADJUST:Me han mandao una premezcla de un tema. Le he grabao una guitarra y he aplicao el Time Adjust. A la hora de hacer el Bounce y mandar la guitarra ¿tendrá desajuste cuando lo abran en cubase???? osea...añade ese retraso el bounce??

Gracias otra vez colegas
Subir
Baneado
#5 por E5150 el 08/04/2011
Bueno...sigo flipando...

Acaba de dejarme instalar la actualizacion (hoy si). Me sale que he actualizado de la version 8.0.00.3 a la 8.0.5.

Reinicio el sistema como me pide, pero cuando me voy a arrancarlo, me vuelve a abrir el 8.0.4.. El reinicio lo hago desde el icono que tengo en el escritorio. No creo que me haya instalado dos versiones diferentes de PT porque tardó muy poco en hacer la actualizacion...

en fin..
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo