Pro Tools 8 ya está aquí;en mi casa :)

#151 por muiagudo el 10/01/2009
Una pregunta dajrt , usas DV Toolkit 2 ?

Supongo que si , si no no podrías usar 43 pistas de audio .

El update de DV Toolkit 2 soporta PT 8 , estas actualizado ?

http://store.digidesign.com/es/index.cf ... goryid=618
Subir
#152 por muiagudo el 10/01/2009
G-Funk escribió:
alguiennnnnn me diceee lo de los pluginsss!!!! jajjajajaja


Cuando actualice a PT8 no hice ningún copi/paste de la carpeta de plugs , aun así me reconoció todos ellos y me respeto los seteos y patches propios .

Pero ojo , eso con Leopard , con Win no se que pasaría :?:
Subir
#153 por dajrt el 10/01/2009
muiagudo escribió:
Una pregunta dajrt , usas DV Toolkit 2 ?

Supongo que si , si no no podrías usar 43 pistas de audio .

El update de DV Toolkit 2 soporta PT 8 , estas actualizado ?

http://store.digidesign.com/es/index.cf ... goryid=618


"muiagudo", Hola, si tengo el music Production toolkit 2, lo tengo en la Imac, en la Macbook no lo tengo instalado aún, pero bueno si creo que estoy actualizado, creo que el MPTK2 es el último que sacaron
El DVDtoolkit no lo tengo

Salu2
Subir
#154 por muiagudo el 10/01/2009
dajrt escribió:
muiagudo escribió:
Una pregunta dajrt , usas DV Toolkit 2 ?

Supongo que si , si no no podrías usar 43 pistas de audio .

El update de DV Toolkit 2 soporta PT 8 , estas actualizado ?

http://store.digidesign.com/es/index.cf ... goryid=618


"muiagudo", Hola, si tengo el music Production toolkit 2, lo tengo en la Imac, en la Macbook no lo tengo instalado aún, pero bueno si creo que estoy actualizado, creo que el MPTK2 es el último que sacaron
El DVDtoolkit no lo tengo

Salu2


Si tienes la versión 2 de cualquiera de las dos opciones si que estas actualizado , así que otra cosa descartada .
Subir
#155 por dajrt el 10/01/2009
Hola "muiagudo", ahora estaba testeando el PT8 y curiosamente les cuento a todos, al final ya dí con el problema, primeramente, digo que en Digidesign lo comentan también. Todo es un asunto de puertos USB, como habían comentado anteriormente en el foro, pero apenas ahora es que pude dar bien con el problema.
Cuento que tengo dos tarjetas de sonido una Mbox 2 Pro (via Firewire) y una Mbox 2 Mini (via USB), el PT8 lo he testeado de muchas maneras cambiando diferentes configuraciones en el buffer size.

Máquina de prueba: MacBook Intel Core 2 Duo 2.4Ghz con 2 Gb de ram. en tarjeta de sonido Mbox 2 Pro (Firewire), especifíco lo del Firewire porque es importante ese dato, ahora bien... la configuración del Buffer Size a 128 samples, con 85% de procesamiento con 2 núcleos, corriendo 45 pistas con 12 AUX casi cargados de plugins, aclaro que todo esto sin ningún Production Tool Kit instalado en esta prueba. AHora bien... aparte de todas las pistas corriendo abrí 8 pistas mas y las puse todas a grabar al momento y no dió ningún problema el PT8 ningún error de Buffer size, corriendo practicamente de lujo, eso sí... con un ruido en la máquina impresionante del fan tratando de enfriar a la pobre MacBook con la salvajada de cosas que estaban corriendo, pero bueno... lo cuento para que si a alguien le sucede que sepa cual es el problema.

Ahora cambié de tarjeta de sonido e hice el mismo test con la Mbox 2 Mini (via USB), con la misma configuración del test anterior y nada mas que le dí al play ya no corrió me salió inmediatamente el error -6101 del buffersize, entonces empecé a ir cambiando poco a poco el buffersize hasta llegar a 512 y aún con 512 de samples, me estaba dando el mismo error del Buffer size, ahhh MUY IMPORTANTE!!!! se me olvidaba aclarar que en la MacBook el pueto USB que está testeado por Digidesign es el primero o sea el que está a la izquierda mirando la máquina de frente el que mas alejado está del Firewire, porque el otro puerto USB no está aprobado por Digidesign y puse la tarjeta ahí y empezó a dar los errores mucho mas seguido.

Ustedes saquen sus conclusiones de todo esto que les comento, espero le sirva a alguien que lo lea y tenga la misma configuración de equipo que yo.
Hay que esperar a que Digidesign empiece a sacar los famosos CS para ver si resuelven el problema de USB en lo que a compatibilidad se refiere.

Salu2
Subir
#156 por G-Funk el 10/01/2009
Si,eso digo,es decir,no los voy a desinstalar los plugins,unicamente los movere de carpeta a la nueva,solamente desinstalare el protools anterior.

Asi funciona?
Subir
#157 por G-Funk el 10/01/2009
djart,tu problema creo ke puede ser del puerto usb,te lo puse unos comentarios atras,es probable que eso sea. Lo del Dae lo probaste?
Subir
#158 por Woodman el 10/01/2009
G-Funk escribió:
y meterte en bios y desabilitar la tarjeta integrada de audio ,IMPORTANTE.


Pues yo tengo habilitada la tarjeta de sonido de la placa y, además, instalada a la vez una Emu 0404 PCI que va de lujo también...........
Puedo estar usando la de la placa (SoundMax) o la Emu 0404, que cuando abro Protools............. directamente pilla los drivers de la Digi 002 R.
También puedo usar la Digi 002 R para oir archivos mp3 o lo que sea, si la elijo como tarjeta predeterminada en el Panel de Control de Windows < Dispositivos de audio.

En fín, que a mí me va de lujo la use para lo que la use, y encima no me da incompatibilidad alguna con las otras dos tarjetas de sonido que tengo en el PC. Elijo en cada momento la que quiero usar y listo....¡¡¡¡¡¡

Un saludo. :wink:
Subir
#159 por dajrt el 10/01/2009
G-Funk escribió:
djart,tu problema creo ke puede ser del puerto usb,te lo puse unos comentarios atras,es probable que eso sea. Lo del Dae lo probaste?


"G-Funk", Exacto, fuiste tú el que me comentaste algo en el foro sobre lo del USB, y pues sí ese era el problema porque con el Firewire de la Mbox 2 Pro no me da ningún problema y trabaja muy estable el PT8 con esa tarjeta.

No entiendo bien lo que me dices del DAE, puedes explicarmelo mejor?. Gracias!!!

Salu2
Subir
#160 por G-Funk el 10/01/2009
La dae guardado toda la configuracion de protools,a veces sesiones dan errores y al guardar la sesion se cambian valores numericos y el fallo persiste sesion tras sesion.Al borrar la carpeta eso desaparece logicamente y al iniciar protools ,te la vuelve a crear automaticamente por defecto y con los valores originales,de esa forma no da conflictos.

:)

Por cierto volviendo a los controladores,esta claro ke cada interfaz usa la suya,como su nombre indica,pero por ejemplo los asio (como bien decia muiagudo) es multicanal,lo ke kiere decir ke tambien son usados para distintas tareas,aunque el controlador principal sea otro.Hay aplicaciones ke tiran ma de uno,ke de otro,segun el ke sea.


Saludos y por cierto,digidesing es lo mejor ke hay,eso lo sabemos todos,pero joder! hasta ke le pillas el rollo y comprendes la baina,te acuerdas de su familia bastantes dias y noches de comerte la cabeza en la cama! aajajajaja

peace!
Subir
#161 por G-Funk el 10/01/2009
woodman,como tu lo haces es correcto,pero sabes ke hay un programita para win,ke si tu arrastras ahi todos los .exe de programas ke kieras reproducir sonido,funciona sin cambiar las tarjetas en dispositivos de audio? ;) es un buen atajo! yo a veces pongo juegos y me flipo oyendolos por la digi y los monitores,da hasta miedo! jejeje

peace!!!!
Subir
#162 por G-Funk el 10/01/2009
Yo la semana ke viene voy a poner PT8 en el pc de casa,aki tengo un home studio bastante decente,ya os dire como va la historia o si tengo ke comerme mas el tarro y acordarme de la mami de algun ingeniero de digidesing! ajajaja


Alguno pilotais bien el autotunes?Por cierto me pilla un talkbox,por si no sabeis lo ke es alguno,es la hostia ,con un yamaha dx100!!! Califooorrniaaaaaaaaaaaaaaaaaaaa califorrniaaaaaaaAaaaaAAAA! jejeje

me flipa!
Subir
#163 por dajrt el 10/01/2009
Pefecto "G-Funk", probaré a ver que tal lo del DAE

De autotune no se casi nada, pero uso Melodyne que me va muy bien con eso y es para lo mismo del autotune

Salu2
Subir
#164 por muiagudo el 10/01/2009
G-Funk escribió:
Yo la semana ke viene voy a poner PT8 en el pc de casa,aki tengo un home studio bastante decente,ya os dire como va la historia o si tengo ke comerme mas el tarro y acordarme de la mami de algun ingeniero de digidesing! ajajaja


Alguno pilotais bien el autotunes?Por cierto me pilla un talkbox,por si no sabeis lo ke es alguno,es la hostia ,con un yamaha dx100!!! Califooorrniaaaaaaaaaaaaaaaaaaaa califorrniaaaaaaaAaaaaAAAA! jejeje

me flipa!


Yo tengo un talkbox Dunlop , mola la primera semana :mrgreen:
Subir
#165 por muiagudo el 10/01/2009
Lo uso con guitarra , solillos del Animals de Pink Floyd y poco mas .
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo