Problema con 2 Plugins de Arturia concretamente

#1 por Eddu el 22/08/2010
Me he bajado un par de demos de la página oficial de Arturia, un amigo me los ha recomendado, concretamente he bajado el Prophet V y el Minimoog V2, los instalo pero mi Ableton no los reconoce. Cuando cargo el Ableton por primera vez recien instalados ambos plugins en principio si que los reconoce porque aparece "Cargando plugin "Minimoog.dll" , pero una vez dentro, ni rastro de ellos.
Loverdaderamente extraño, es que en modo Standalone funcionan perfectamente.

Alguien tiene idea de qué puede ser?

Tengo Windows 7 64bits y Ableton Live 8
Os agradezco cualquier comentario o pista, puesto que llevo semanas con esto y no hay manera d abrirlos.
Subir
--8559--
#2 por --8559-- el 22/08/2010
¿ Pero no sabes encontrar pluguins en Live ! o realmente no están ?.
Subir
#3 por Eddu el 22/08/2010
Si si, se encontrar plugins en Live, utilizo el Live varios años ya, y jamas he tenido ningú problema con otros plugins, tengo tengo bastantes instalados.
Yo los enruto en la carpeta "Vst Plugins" que es la que utilizo habitualmente etc. Pero no hay manera.
Subir
--8559--
#4 por --8559-- el 22/08/2010
Que extraño, no creo que Arturia tenga problemas con sus pluguins a estas alturas. Vuelve a instalar alguno de ellos y fíjate bien en la ruta. Además, mira en Live ! a ver si tienes la carpeta de vsti's bien seleccionada.
Subir
#5 por Eddu el 23/08/2010
Solucionado, de la manera q menos me lo esperaba.
Arrancando Ableton marcando la opción con "Compatibilidad con Windows SP2"
:roll:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo