Problema de arranque

#1 por sonicstar el 16/06/2010
Hola, lo cierto es que ayer estube limpiando un poco el mac de infromacion,y desinstalando progamas (entre ellos el Garageband...) y resulta que de metiche cambie los permisos de los discos...ahora mismo no recuerdo que toque concretmente, pero era la solapa de everyone, y ahi creo que toque ninguno, bueno no recuerdo bien...
Lo que paso es qeu apague el ordenador, y cuando lo quiero encender de nuevo se queda la pantalla con la manzana y la ruleta de carga debajo y nunca llego a ver el escritorio...

Creo entender que nesecito configurar la parte de permisos, pero no se como llegar ahi mientras lo enciendo...

Ya he probado, reiniciando la PRam, y algunos comandos de teclado mas, pero siempre igual no arranca...

Se agradece su ayuda.
Subir
#2 por sonicstar el 16/06/2010
Digo problema de arranque por no decir SOCOROOOO! :mrgreen:
Subir
#3 por jelm el 16/06/2010
Creo que a este colega le pasó justo lo que a ti hace unos días, dice haberlo solucionado.
http://www.hispasonic.com/foros/creo-no-me-entra-sistema-operativo/326361

Eso si, deja la solución en el post por si le ocurre a alguien mas.

Un saludo.

escucha

Subir
#4 por sonicstar el 16/06/2010
Hey tio gracias...le mando un privado a este usuario, y pongo por aqui la solucion...

a ver que pasa...

Gracias. =D>
Subir
#5 por sonicstar el 16/06/2010
jeje era aqui :

Solucionado :

cuando pasa como en mi caso, que tocas los permisos de el disco duro lo que tienes que hacer es encender el portatil presionando la tecla CMD + S, esto nos permite entrar modo línea de comandos...

Lo que vamos hacer es ejecutar 4 comandos en este orden :

mount -uw / (enter)
chown root / (enter)
chmod 1775 / (enter)
exit (enter)

Tengan en cuenta de poner el espacio antes de la barra, ya que intente varias veces y sin resultados, y esto era el problema...

Bueno yo hize esto y lo solucione.Espero que les sirva...

Saludos!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo