Problema con asio4all en cubase

#16 por Suvur el 11/06/2013
#14 No puede ser hombre a no ser que esté estropeada la tarjeta, el conector de auriculares, el cable o estés utilizando Asio4all, que en una tarjeta con sus propios drivers no los recomiendo.

SUVUR

Subir
#17 por Sepuede el 12/06/2013
Es más que posible que el conector hembra de auriculares se dañe y quede monofónico.

(º\ llll /º)

Subir
pro
#18 por Guillermo Navarrete el 12/06/2013
Hola ayrton,

Primero asegurate de que tienes un bus Stereo out creado en las conexiones VST; Dispositivos > Conexiones VST.
Luego es probable que tengas tu interfaz en mono, fijate en el panel frontal justo debajo de la perilla de "Direct Monitoring" hay una pequeña palanca en la cual puedes seleccionar Mono o Stereo, si la mueves hacia el lado izquierdo debería de quedar en Stereo.

Saludos cordiales,
GN
Archivos adjuntos:
Focusrite.png
BBCode:

Guillermo Navarrete, Especialista de producto
Steinberg - Hamburgo, Alemania
Visitanos en Twitter y Facebook!

Subir
#19 por ayrton senna el 12/06/2013
Hola guillermonavarr, muchas gracias por contestar. Si, tiene stereo y mono, pero lo tengo en mono, y he hecho una prueba. He llevado la tarjeta donde doy clase yo. Alli hay dos monitores con entradas balanceadas, y lo he conectado, y el sonido que salia era stereo, pero aunque moviera a mono no se cambiaba no se porque. Entonces he conectado los auriculares y seguia siendo mono, pero he conectado en otra tarjeta que habia alli, y seguia siendo mono, a si que puede ser que el adaptador del auricular se haya roto o algo? lo que no entiendo es porque si cambio de stereo a mono no hay diferencia
Subir
#20 por Suvur el 12/06/2013
#19 Igual estás escuchando audio grabado en mono (por ejemplo, una pista de voz) y claro, así no hay forma de escucharla en estéreo.

Pero yo de ti a estas alturas igual o la enviaba al servicio técnico o me deshacía de ella, porque menuda pérdida de tiempo te está suponiendo.

SUVUR

Subir
#21 por ayrton senna el 12/06/2013
pero has leido mi anterior post?
Subir
#22 por Suvur el 12/06/2013
#21 Sí, pero es que saber que ocurre es casi imposible.

SUVUR

Subir
pro
#23 por Guillermo Navarrete el 13/06/2013
Hola ayrton,

Es sumamente extraño ya que las salidas de auriculares suelen ser estéreo, al menos yo no he visto una que sea monofónica.
En este caso si te recomendaría que te pusieras en contacto con Focusrite, seguramente ellos sabrán que es lo que esta sucediendo.

Saludos,
GN

Guillermo Navarrete, Especialista de producto
Steinberg - Hamburgo, Alemania
Visitanos en Twitter y Facebook!

Subir
#24 por ayrton senna el 13/06/2013
Yo creo que se ha roto el adptador de auricular, ya que en la otra tarjeta tambien me ocurria lo mismo, el problema no podria ser de eso? Comprare un nuevo adaptador y os comentare y sino me pondre en contacto con focusrite
Subir
#25 por carlos balabasquer el 13/06/2013
#24 ¿Oyes en mono o SÓLO por uno de los cascos? Hay diferencia... aunque las averías de Ayrton parecen obra de Belcebú.

Hace calorcillo en la Costa del Sol

Subir
#26 por ayrton senna el 13/06/2013
Escucho mono, es decir todo en la mitad
Subir
#27 por carlos balabasquer el 13/06/2013
#26 Otras!!! que cosa más rara... ¿no tienes otros cascos para probar? Aunque sean una patata...

Hace calorcillo en la Costa del Sol

Subir
#28 por ayrton senna el 13/06/2013
SIsi y con todos pasa lo mismo, yo creo que es el adaptador que se me ha roto el stereo o algo, porque como ya he dicho antes probe en otra tarjeta y pasaba lo mismo, en mono
Subir
#29 por carlos balabasquer el 13/06/2013
Si te pasa con todos, es obvio que son los cascos. Vete a comprarte unos de 10 euros a Carrefour, para probar. Oye: una pregunta. ¿Tus monitores dónde los enchufas, a la salida de la Focusrite o es que son USB?

Hace calorcillo en la Costa del Sol

Subir
#30 por ayrton senna el 13/06/2013
SI, ahora voy a comprar el adaptador de jack stereo, y os cuento a ver que tal. No no, he conseguido conectarlo por entrada no balanceada, es decir de un jack de 3mm (de los verdes) y salida L y R
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo