Problema con auriculares y Focusrite Scarlett 18i8:

#1 por Bartok el 30/05/2015
Buenas,

Hace unos días que vengo notando que, al grabar en Logic, suena "distorsionado" si monitorizo desde la salida de auriculares de la tarjeta, estando ésta configurada como dispositivo de entrada y salida.

Si configuro la Scarlett como dispositivo de entrada y selecciono la toma de auriculares del mac como dispositivo de salida, todo suena comp debería.

¿Problemas de buffer, tal vez?
Subir
#2 por kamikase ♕ ♫ el 30/05/2015
Problemas de ruteo creo yo.

Seguramente suena distorsionado si estas ocupando el monitoreo directo, además del monitoreo desde el DAW.
Todo ese sonido sumado (doble) distorsionará la escucha resultante.

Debes revisar la configuración desde el panel de control de la interface para que esta suma no se produzca.

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#3 por Bartok el 01/06/2015
kamikase ♕ ♫ escribió:
Seguramente suena distorsionado si estas ocupando el monitoreo directo, además del monitoreo desde el DAW.


Me temo que justo esto es lo que está pasando... El software de la tarjeta está configurado por defecto con la opción de monitoreo directo, porque oigo por la tarjeta audios que reproduzco desde el ordenador y que no marcan señal en los vúmetros.

Por otra parte, también grabo monitoreando desde el DAW...

Voy a ver si me aclaro y lo soluciono... Estate atento al hilo por si necesito un cable, jejeje... : )

Un abrazo!!
Subir
#4 por Tio Harpo Molon el 03/06/2015
Bartok escribió:
El software de la tarjeta está configurado por defecto con la opción de monitoreo directo, porque oigo por la tarjeta audios que reproduzco desde el ordenador y que no marcan señal en los vúmetros.


No, no está con monitoreo directo. El monitoreo directo es conectar las entradas directamente a las salidas, es decir no pasar por el ordenador, por lo tanto si te reproduce audios desde el ordenador no está directo. Solo se marca en los vúmetros (del DAW me imagino) aquello que está ruteado a través del DAW, lo que suene en youtube no moverá ningún vúmetro en el DAW.

Lo de la distorsión, no se me ocurre que podría ser, como dices puede ser tema de buffer, pero para saber habría que escuchar como suena dicha distorsión, el sonido distorsionado producto de un buffer pequeño es bastante característico y fácilmente diferenciable del sonido de distorsión producto del clipping, pero sin escuchar y analizar mas a fondo las condiciones en que aparece la distorsión difícil saber, a lo mejor si detallas un poco mas podamos imaginarnos mejor que puede estar pasando.
Subir
#5 por Bartok el 05/06/2015
Buenas! El problema es que no puedo grabar lo que yo oigo por los auriculares porque lo que se graba en Logic suena como debería. El problema es que lo que yo oigo mientras grabo suena mal. Es algo así como metálico y como si estuviese un poco desfasado... No sé si esta explicación servirá para aclarar algo o si, por el contrario, os liará aún más...

Para solucionarlo, debo configurar en Logic la toma de auriculares como salida de audio y pincharlos directamente ahí. En ese caso monitorizo tal y como se está grabando...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo