Problema Cápsula

#1 por Albert Ruedas Gutiérrez el 30/01/2015
Buenas!
A ver si podeis ayudarme,
He leído varios casos parecidos pero no es lo
que me pasa a mi.

Veréis, tengo 2 platos Technics SL 1210 M5G
con Capsulas Ortofon Concorde Night Club E.
Y la mesa es una Pioneer DJM 500

El problema es que una de las Cápsulas
cada vez que voy a tocarla,
se escucha como un zumbido fuerte...
"Como un moscardón"

He mirado la tierra/masa, los cables, los RCA's, el peso,
he limpiado conexiones... etc
un sinfin de cosas y sigue igual.

Creo que es la capsula casi al 100%
porque he cambiado la capsula de plato y
el fallo pasa donde está dicha capsula...
He cambiado la aguja por si acaso y sigue
haciendolo.

Es super raro porque no se ha llevado nunca
ningún golpe y está todo impecable...

¿Hay solución?
Gracias!
Subir
#2 por el 30/01/2015
#1

Hola!

Sera q esta fallando el conector de la capsula con la del brazo del plato... Cambiala,no!...

Perfil MacOS Sierra - AU/VST - iOS . . . . . . "Si suena bien, entonces está bien" Joe Meek (1964) . . . . . . http://www.hispasonic.com/usuarios/mac_a/anuncios

Subir
#3 por Albert Ruedas Gutiérrez el 30/01/2015
Aqui un video que he hecho si le dáis volumen, lo entenderéis.


https://mega.co.nz/#!yUwjDbKT!zu3dDtEqUh7SlHiKaI7qztggwQzJ0OuMvzQdiQtVZwQ
Subir
#4 por ETG el 31/01/2015
Me ha pasado lo mismo con esta capsula, me estaba volviendo tarumba en averiguar de donde venia el problema. Utilizando Serato es cuando ocurria, cortes en sonido continuamente, hasta que al cambiar la capsula se solucionó. Tampoco creo recordar que haya tenido algun trato malo con ella y la verdad es una putada porque cuestan una pasta.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo