Problema de configuración Tascam US-122 Windows Vista

#1 por Rumore Quimico el 02/08/2010
Hola, expongo mi situación.

Tengo una tarjeta de sonido Tascam US-122, y un PC Portátil con sistema operatico Windows Vista.
Bajé los drivers para este Windows, ya que en el CD de instalación sólamente vienen para 98 y no sé si para XP, el caso es que los he bajado de la página de Tascam, y funcionan bien. La he instalado correctamente.
Mi idea es comectar el pc al equipo de sonido mediante la tarjeta y un previo Behringer, mediante cables RCA.
Trabajo con FL Studio, en este programa he seleccionado dicha tarjeta, y todo bien, es decir, lo que compongo en el programa suena correctamente por los altavoces del equipo de sonido.

El problema es el siguiente, cuando quiero escuchar cualquier música en Windows, con el reproductor de música normal (en mi caso Winamp), el sonido sigue saliendo por los altavoces del ordenador.

He ido al panel de control>hardware y sonido>administrador de dispositivos de audio con la idea de que apareciese el dispositivo Tascam US-122 para seleccionarlo y sólo me salen los altavoces de la tarjeta integrada en el portátil.

¿Qué debo de hacer para conseguir escuchar la música del ordenador por la tarjeta externa?

Espero haberme explicado con claridad y que alguien sepa darme una solución.

Muchas gracias y un saludo.
Subir
--8559--
#2 por --8559-- el 02/08/2010
Alguien escribió:

El problema es el siguiente, cuando quiero escuchar cualquier música en Windows, con el reproductor de música normal (en mi caso Winamp), el sonido sigue saliendo por los altavoces del ordenador.

Hola,

has ido al sitio adecuado pero en "Hardware" debe aparecerte la Tascam para que la selecciones.
Subir
#3 por Rumore Quimico el 03/08/2010
Gracias toniterrasa, y sí, efectivamente, en el apartado del panel de control Administrador de dispositivos>Ver Hardware y dispositivos al pinchar en el desplegable Dispositivos de sonido, vídeo y juegos aparece la Tascam seleccionada. Pero todo sigue igual.

tascam.jpg

No sé si se verá la imagen, por que no funciona la vista previa.

Gracias.
Subir
#4 por Rumore Quimico el 03/08/2010
Bueno, después de indagar un poco más he podido seleccionar la Tascam en hardware, y dehabilitar altavoces realtek hd audio.

Vale, pues a la hora de reproducir una pista de audio en el reproductor winamp, me sale este mensaje:

Controlador de directsound incorrecto. Instale los controladores correctos o seleccione otro dispositivo en la configuración.

Pero los drivers están bien instalados.

¿Alguna idea?
Subir
--8559--
#5 por --8559-- el 03/08/2010
¡ Pero es que no es aquí dónde debes hacer la selección !

Debes ir a Panel de Control y pulsando en el icono del altavoz, vas a la pestaña "Audio" (me confundí, te puse hardware antes) y ahí seleccionas la Tascam.
Archivos adjuntos:
DSA.jpg
BBCode:
Subir
#6 por Rumore Quimico el 03/08/2010
Hola! Gracias por contestar, en el menú análogo al de tu pantallazo, en Windows Vista ya lo conseguí seleccionar, y todo seguía igual. El caso es que esta mañana, como por arte de magia todo funcionaba bien.

Muchas gracias, de una manera u otra, me ha servido de mucha ayuda!

Un saludo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo