Problema Cool Edit 2.0

#1 por no_hija_no el 20/09/2009
Hola foreros, tengo un problema con mi Cool Edit y mi PODxt. La cuestión es que cuando grabo en multipistas no puedo escuchar lo que estoy grabando, es decir; oigo el resto de pistas bien excepto la que grabo. La que grabo en ese momento se graba bien, y después de desactivar la grabación se reproduce bien. Sólo no se escucha cuando grabo, es como si no pudiera monitorizar el imput 1 (el POD). Por cierto, el POD lo tengo conectado por USB, ¿podría ser eso? Ya he probado, y si conecto la guitarra directamente a linea del PC se reproduce correctamente mientras grabo.

¿Alguien sabe como podría monitorizar el POD a la vez que grabocon el POD a través del USB?

Muchas gracias de antemano amiguetes.

Un saludo.

LOS PRETENCIOSOS HIJOS DE GODZILLA
http://www.facebook.com/Pretenciosos
http://lospretenciososhijosdegodzilla.bandcamp.com/

STRANGELOVEBAND
http://www.strangeloveband.es
http://www.facebook.com/strangeloveband
http://strangeloveband.bandcamp.com/

Subir
#2 por cangritoons el 27/09/2009
bueno yo ocupe cool edit por arto tiempo y siempre tube ese problema, nunca encontre una opcion para escuchar lo q se esta grabando, la unica solucion q se me ocurria era llevar la señal del mic a un aux de la consola y de hay a monitoreo xd

no se si te sirva.. bendiciones, paz, bye
Subir
#3 por danilegrand el 22/04/2010
Tengo un problema con el Cool Edit 2.0 ...
Abro el Fruity Loops o cualquier FM de Steingber y luego pongo a grabar con el Cool Edit y me sale lo sigiente:

"...el formato especificado no es compatible o no se puede traducir ..." y no me deja grabar nada ...

He probado utilizando el Audacity , y me ocurre lo mismo...

Espero sus respuestas por aquí o por mensaje personal.
Un abrazo y gracias!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo